Nick Lionas - Hackintosh Zone Jump to content

Nick Lionas

Members
  • Content count

    24
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nick Lionas

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. Nvidia GeForce Go 7400

    Hello All, I've opened a topic describing all the issues I face in my yosemite installation, however the only real problem I have is with my graphics board in my HP Pavilion DV6187ea. It gets recognised by the system correctly as Nvidia Geforce Go 7400 128 MB and is partially operational. By saying partially I mean that the only resolution supported is 1024*768 (which is not a big issue for me) and I experience poor frame rate (I assume this happens because I have no hardware acceleration). Can anyone please help by pointing out what needs to be done in order to make this work, or by providing a kext for it? Thanks in advance and sorry for opening a second topic more specific than the first one.
  2. Hello all! After quite some time of trying to figure out how I could possibly update my Snow Leopard installation and have every major hardware operational I achieved my goal using Niresh's Lion distribution. The only hardware I replaced was the WiFi adapter with an Atheros AR5BXB112. I wasn't fully satisfied and tried the Yosemite distro as well... However I still face a few "secondary" issues and was wondering how I could possibly resolve them and have a perfect system. So to be more exact : a ) my graphics board is regognised by the system as a GeForce Go7400 128MB which is correct, however I cannot alter the resolution to a higher value than 1024*768, neither can I achieve a normal frame rate which causes a lot of flickering b ) the "Sound" appears to have poor quality (as if my speakers are blown) c ) my system is recognized as a Macbook Air in "About This Mac -> More Info", however when I press "More Info" it appears as MacBook 3,1 (which I assigned using Chameleon Wizard) and when I reach the logon screen I get a message to install a bluetooth mouse... d ) can I upgrade to 10.10.3 without a problem or should I stay where I am? Thanks in advance for all responses.
  3. Hello all! After quite some time of trying to figure out how I could possibly update my Snow Leopard installation and have every major hardware operational I achieved my goal using this distribution (after the initial installation I had to inject some info for my Nvidia GO 7400 and use VoodooHDA). The only hardware I replaced was the WiFi adapter with an Atheros AR5BXB112. However I still face a few secondary issues and was wondering how I could possibly resolve them and have a perfect system. So to be more exact : a ) I haven't managed to force my laptop to "wake up" after getting into sleep mode b ) the Audio appears to have poor quality (as if my speakers are blown) c ) Chrome does not display anything, where Safari is almost perfect (although I cannot watch any youtube videos and hear only sound) d ) my system is recognized as a Macbook Air in "About This Mac -> More Info", however when I press "More Info" it appears as MacBook 3,1 and when I reach the logon screen I get a message to install a bluetooth mouse... e ) can I upgrade from 10.7.3 to 10.7.5 without a problem or should I stay there? Thanks in advance for all responses.
  4. Monitor going to sleep mode

    Sorry, I just saw your P.M. Yes I reinstalled the OS in the same partition without wiping anything.
  5. Weird kernel panics at boot time...

    @ Here you go..
  6. Weird kernel panics at boot time...

    @ Unfortunately I had no luck with AppleHDA. I restored all my kexts from the backup I took with no success as well. So I'm restoring last day's backup using Time Machine. Thanks for your help but since my hackintosh has no problem in getting in "sleep" mode and "waking up" from it, I rarely shut it down, so no need to explore it any further.
  7. Weird kernel panics at boot time...

    @ Sorry for the delayed response. I backed up all my kexts and kernel and updated to 10.9.3. It completed successfully and I went ahead with the VoodooHDA update. Unfortunately my multichannel Audio was "destroyed", so do I have to restore the appleHDA as you had suggested or the previous VoodooHDA?
  8. Weird kernel panics at boot time...

    @ Thanks for your reply. I hesitate to do that though, since my onboard soundcard wasn't working correctly at first (I had no multichannel Audio and the volume was extremely low). An update of the VoodooHDA won't "break" my Audio again?
  9. Monitor going to sleep mode

    As I mentioned above.. Reinstalling Mavericks without deleting anything, solved this issue for me
  10. Weird kernel panics at boot time...

    Thanks for your reply. Yes this is what I understood as well. However nothing seems to be malfunctioning... I've entered using Chameleon Wizard the following: 1) GUI, 2) TimeOut: 2, 3) Use Kernel Cache, 4) npci=0x2000, 5) Ethernet Built In, 6) Restart Fix, 7) dart=0, 8) Graphics Enabler. I'm also using a DSDT..
  11. Hello again! I've been enjoying my Hackintosh for quite some time now and do not miss anything from the time I used Windows 7. I have everything working smoothly (graphics, ethernet, sound, sleep) besides wifi (which I do not care that it's not working since it's a desktop and the router is next to it), however there is something that is bugging me. At boot time sometimes everything works perfectly and my system boots up, other times I need to restart it from two to six times to finally get it to start up. I took photos of two of the messages I see and was hopping that someone may know what's wrong. My hackintosh has 10.9.2 running on an Asus P5K Premium with an MSI GT630 and an Intel Q6600 with 2 GB of RAM. Thanks for your help!
  12. Monitor going to sleep mode

    Hello Niresh and thanks for your reply. You mean in my S/L/E if there's a file called Evo Reboot? If so, no I cannot see such a file. I haven't checked that sleep works now because in the past my hackintosh could not get "awakened" some times. As far as the patched DSDT where could I find one? I have an Asus P5K Premium mainboard... So, I found evoreboot.kext and installed it. In every shutdown there is no activity from my hackintosh so it looks like the issue has been resolved. The screen hibernates and gets activated at a single keypress, however this is not the case for the hard drive. Anyway since this is not something that bothers me I have no problem in keeping it like this. I would say that this time everything is "perfect". Thanks KhatPhat and Niresh for all your help in pointing out what needed to be done..!
  13. iMessage, iCloud, FaceTime not working Damnit!!!

    I never had one registered in my account... I'm on 10.9.2 BTW...
  14. iMessage, iCloud, FaceTime not working Damnit!!!

    Up till yesterday iMessage wasn't working.. I tried just about anything. I solved this issue by entering a debit card number on my apple account...
  15. Monitor going to sleep mode

    I'm back with an update on both issues.. 1) The shutdown fix works but not always. 2) iMessage worked when I entered a credit card number in my account!!!!
×