mohab_sameh - Hackintosh Zone Jump to content

mohab_sameh

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mohab_sameh

  • Rank
    Newbie
  1. Niresh 10.9.0 Setup Freezes

    Hi guys, So I've recently installed Niresh 10.9.0 successfully on my a AMD PC Here are my specs: Amd Athlon II X4 955 8gb ram Gigabyte 970A-D3 Nvidia GTX 650 MSI Afterburner After I installed mavericks, I wasn't able to boot into my Mac OS X hard drive without the boot flag "PCIRootUID=1". After I get to the mavericks setup, everything runs smoothly and after a certain amount of time (exactly 20 seconds) it suddenly freezes. Then I manually reboot my pc and the same thing keeps happening every time i boot into mac os x. Maybe it has something to do with my graphics card.... Anyway, plzzz i need help. I need mac os on my pc!!!! NOTE: --I installed it as a dual boot with my windows 7 on another partition. Both of the OSs are working on the AHCI mode. -- I can't boot into Mac OS X without the boot flag PCIRootUID=1
  2. Mavericks Setup Freezes

    Hi guys, So I've recently installed Niresh 10.9.0 successfully on my a AMD PC Here are my specs: Amd Athlon II X4 955 8gb ram Gigabyte 970A-D3 Nvidia GTX 650 MSI Afterburner After I installed mavericks, I wasn't able to boot into my Mac OS X hard drive without the boot flag "PCIRootUID=1". After I get to the mavericks setup, everything runs smoothly and after a certain amount of time (exactly 20 seconds) it suddenly freezes. Then I manually reboot my pc and the same thing keeps happening every time i boot into mac os x. Maybe it has something to do with my graphics card.... Anyway, plzzz i need help. I need mac os on my pc!!!! NOTE: --I installed it as a dual boot with my windows 7 on another partition. Both of the OSs are working on the AHCI mode. -- I can't boot into Mac OS X without the boot flag PCIRootUID=1
  3. Can't boot up the OS

    So, i have an amd athlon II x4 cpu pc and a msi gtx 650 afterburner and a 970A-D3 motherboard with only one hard drive. So, i installed niresh mavericks 10.9.0 and written it with win32 disk imager. Then i restarted the pc then I put the right settings for UEFI motherboards. Then I booted up with the external hard drive that i had written the mavericks dmg file on. Then the installer and I open the disk utility and i erase the partition i am going to download the mac os on and set it to Mac OS Extended (journaled). then i install the os on the partition with the default customization setting. when it finishes installing, it reboots and opens the chameleon bootloader menu where i get to choose between windows 7 or mac. when i choose mac the apple logo opens and the circle keeps going on, and after some time a crossed-out logo (something like a stop sign) appears. I have used a lot of boot flags but each one of them gives me a different error. The boot flag -v gave me a "Still waiting for root device" error.. plz someone help me!!!! I want to use a hackintosh so much plzz!!
×