Jacobus - Hackintosh Zone Jump to content

Jacobus

Members
  • Content count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jacobus

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. System keeps rebooting

    Hello , I am new to this forum so first of all hello Ive been happily using my hackintosh for about a year now until this started happening. My hackintosh keeps restarting itself without showing something on the screen or a bleep. OS : Mavericks Motherboard : Gigabyte Z87 HD3 CPU : Intel i5 4670 (non k) Ram : Crucial ballistix tactical 2x4 gb SSD : Crucial M500 120GB HDD : WD Red 500GB Power : Corsair CX 600 Watt Case : Sharkoon vaya value ATX Case Using the integrated graphics HD4600 Everytime i turn it on the the fans start spinning exept the cpu fan. Then after 4 sec it restarts, and does this over and over again. So i started checking if everything is seated well, and it is. I thought maybe its a hard drive or ssd, unplugged the hard drive, and now its turning on, fans are spinning including the cpu fan. But still no screen ! when i turn it of while pressing the power button for a few sec it goes of and then restarts again.... I also unplugged the Hard drive and it does the same thing. I also tryd to put the 2 ram stick in the other 2 slots, same thing, tryd using one ram stick, still the same. Also there is not a single bleep. Also last week i installed yosemite Earlier that day i had the same problem, but when i removed all the usb stuff exept for my mouse and keyboard it worked again. I noticed that when it happenned then it stayed on for a little while longer before it restarted again, now when i turn it on (with the hdd and ssd installed) it restarts like in 4 sec. I tried a CMOS reset, and without hdd and ssd it still gives me nothing, the fans start spinning also the cpu fan, but still no bleep and no screen. Help is greaaaatly apreciated!! Thanks in advance. Greetz, Jacobus
×