irocmike

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About irocmike

  • Rank
    Newbie
  1. GENERAL Packaged Quantity 1 System Type Notebook Recommended Use home use ManufacturerHP PROCESSOR / CHIPSET CPU Intel Core i7 (3rd Gen) 3610QM / 2.3 GHz Max Turbo Speed 3.3 GHz Number of Cores Quad-Core Cache L3 - 6 MB 64-bit Computing Yes Features Intel Turbo Boost Technology 2.0 MEMORY Max RAM Supported 16 GB Technology DDR3 SDRAM Form Factor SO DIMM 204-pin Slots Qty 2 Empty Slots 0 STORAGE Interface Serial ATA-300 Optical Drive DVD±RW (±R DL) / DVD-RAM DISPLAY LCD Backlight Technology LED backlight Resolution 1366 x 768 ( HD ) Widescreen Yes Features HD BrightView AUDIO & VIDEO Graphics Processor Intel HD Graphics 4000 Total Available Graphics Memory 1696 MB Camera Yes Sound Four speakers , microphone Audio Features Beats Audio INPUT Type touchpad Features built-in numeric keyboard COMMUNICATIONS Wireless Bluetooth Network Interface Gigabit Ethernet BATTERY Capacity 62 Wh AC ADAPTER Output 90 Watt CONNECTIONS & EXPANSION Interfaces VGA HDMI Headphone output Microphone input USB 2.0 LAN 3 x USB 3.0 Screen just shows half grey with apple symbol. I've tried -x -v cpus=1 graphicsenabler=yes and no Any help would be great! thanks
  2. Reloaded Maverick without any tweeking of the customize options and did the first boot with -v and -f. Used multibeast and installed the dsdt file for my board using the user dsdt input option and everything works great. even have audio, internet and usb3!!!!
  3. this is another pic since I don't think I got it all the first time!
  4. Any help would great!!! I'm using a ga-x58-usb3 ver. 1.0 i7 920 2.67ghz NVidia gt 240 I'm using the on board Ethernet and audio I have had this system running using windows 7 I loaded niresh os z maverick for usb and had to use -x to get it to run. I set up my bios as instructed in the tutorial. after erasing my wd 1tb hard drive the only customize option I choose was pcirootuid=1 because it said it was used on most gigabyte motherboards. it installed in a reasonable amount of time but froze during setup. I restarted and added -x to make it through the setup process and let niresh do it's thing. I then downloaded multibeast and the dsdt file for ga-x58-usb3 f3 which I saw in my bios when making the necessary changes. using easybeast I checked the drivers I found on gigabyte's website and attached my dsdt file then installed. when everything was done I restarted the computer and that little ring of dots froze showing the apple symbol then my monitor went to sleep showing that it wasn't getting a signal. I change from hdmi to dvi at this point with out any luck. manually turning off the computer I then restarted it with -x and got the same results. I've tried -x -v with graphicsenabler=yes then with a no as well as npci=0x2000 with each combination, each has the same result.