Mohammad Elayan - Hackintosh Zone Jump to content

Mohammad Elayan

Members
  • Content count

    13
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mohammad Elayan

  • Rank
    Member
  1. [System Crash ] niresh 10.9

    i solve the problem by changing the sound port and i update the kext using uni beast too form system preferences >> Audio >> i change the sound port and try every one the problem was i hear noise i fix that by reduce the gain and try all sound port until i found good sound comming from and that's it about your card i think you GFX card not supported by Mavericks , but you know ! i have a wirless card how didn't has a new kexst for mavericks and i try old kext for leopard ! and it's work fine you need to try you can't success without couples of fail try to backup your system and file and try kext that it
  2. Stuck at Apple logo before the installation

    your component is good try 10.9 when you try to install the mackintosh in customise remove these kext GraphicEnapler kext when you install the mackintosh and boot if you stuck again use these bootflags -x -v cpus=1 and try to capture high quality picture better then this
  3. [System Crash ] niresh 10.9

    hi Newbie i purchase GFX 670 and after that i add the card to my pc when i boot i have problem with npic=x2000 the same but i remove the the graphic enabler kext and everything goes fine the graphic card work perfectly and the sound i fix it thank you i have mac on PC
  4. [System Crash ] niresh 10.9

    i remove my graphic card and use the integrator one how came with M.B it's Intel Hd and still not working !! i use the kext in customise for hd and still not working if i purchase new GFX Card did you think it will work ? i want to purchase GTX 770 tmw is this graphic card good for hackintosh and if i purchase it how can i active the card on my hackintosh ?
  5. [System Crash ] niresh 10.9

    i update the osx to 1.9.2 and still works problem wright now is the graphic card and in booting boot0 gfx not working yet
  6. [System Crash ] niresh 10.9

    i found wifi kext and work fine and sound also just need kext for my Ati Radeon HD 4780 x2 can you help me please i google it and i don't find it
  7. [System Crash ] niresh 10.9

    ok the mac open after 10 times trying the card graphic doesn't appear is there any kext file for Radon 4780 x2 and the sound card too and the wifi
  8. [System Crash ] niresh 10.9

    i can't open any media through mac !!! like flash memory or other hardisk i try to format the other extention to fat32 to put multibeast on it and when i boot to mac using above boot flag i cant find any media i try to burn multibeast on a dvd and i can't read it on mac what the hek is thaat !
  9. [System Crash ] niresh 10.9

    this mac osx work fine after entering the code in booting and open in safe mode now i will copy multibeast in my flash memory and try to install it but i have questions i have issue in boot == boot0 and i can't enter to windows again and about sound card and graphics is there any support from hackintosh to Radeon Hd 4780 x2 ?
  10. [System Crash ] niresh 10.9

    ok i download the multibeast and i want to format my pc and install mac osx again , and after that how can i use the multibeast i cant open the mac osx ? and what is the auto mode ? is there any article for that
  11. [System Crash ] niresh 10.9

    @ thank you for reply yes i try 10.9.x the system already booting and i install it , after that when i enter to osx the system give me that error multibeast can help me with this issue ?
  12. [System Crash ] niresh 10.9

    any help please
  13. [System Crash ] niresh 10.9

    hi guys i try niresh distro yesterday and everything goes fine ,and this is my first time using hackintosh btw i use the nerish usb , booting ok and make a partetion for mac system , and the system installing in my pc i was happy because no problem happens for boot and other problem i have read in this forum after restart the apple logo show up and my speakers work's like you turn on radio without any station and the sound is noisy after that the system stop and showing me this error ( in the attachment ) i try to fix the problem but am new in hackintosh . i remove the system and try to change some customize setting and all time the same is there any hope to install it without any problem please help me guys my pc spec Mother board: intel , product name DH67CL CPU : i7 2600k Gfx : Radeon HD 4780 X2
×

Important Information

By using this site, you agree to our Terms of Use.