Omnicron - Hackintosh Zone Jump to content

Omnicron

Members
  • Content count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Omnicron

  • Rank
    Newbie
  1. Stuck On Loading Driver...help!

    Well i tried it but when i boot it jut gives me a blank black screen...
  2. Stuck On Loading Driver...help!

    You gave me a link to usbit... what am i suppose to do with usbit..
  3. Stuck On Loading Driver...help!

    OK thanks I will see if that works.. Can someone tell me what's the point in making a usb from usbutility when i can boot from the usb i made from transmac??
  4. Can't Boot In The Installer

    Same problem.. I'm a noob but I dont think I need to add kernel=amd since I have a Haswell processor. I have tried booting in safe boot. Intel® Core™ i7-4700MQ CPU @ 2.40GHz Intel HD Graphics 4600 (HP)2047MB NVIDIA GeForce GT 740M (HP)465GB Hitachi HGST HTS545050A7E380 (SATA)IDT High Definition Audio CODEC
  5. Stuck On Loading Driver...help!

    I did still no luck.. my problem is exactly the same as this guy -> He said he said he forgot to add "kernel=amd" at the end om the options, i have an Haswell so that will probably not solve it.
  6. Stuck On Loading Driver...help!

    I think it's clover ? how do you tell, because all i did was used transmac to put the OSX-10.8.5 dmg on my usb and booted from the usb... am i missing a step?
  7. I want to install Mountain Lion 10.8.5 on my PC which has UEFI support so I tried Niresh's distro and so far it looks promising until this ,,, When I boot in verbose boot: https://www.dropbox.com/s/bj4vzm0enj5q19z/IMG_20131217_004355.JPG My system specs are: Intel® Core i7-4700MQ CPU @ 2.40GHz Intel HD Graphics 4600 (HP)2047MB NVIDIA GeForce GT 740M (HP)465GB Hitachi HGST HTS545050A7E380 (SATA)IDT High Definition Audio CODEC
×