ieatpears23 - Hackintosh Zone Jump to content

ieatpears23

Members
  • Content count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ieatpears23

  • Rank
    Newbie

Profile Information

  • Gender
    Female
  1. Unable to use TransMac

    I've had this same problem and fixed it by simply installing an older version of transmac. http://transmac.software.informer.com/10.0/ originally I had version 11.2, which is poop by the way. but yes, version 10 works just fine for me and finished in about 15 minutes compared to 11.2 so give that a try. sorry for the super late response as i'm just running into this problem myself or else i probably would've helped you way earlier. hope this helps you
×