Martín Isla

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Martín Isla

  • Rank
    Member
  1. Same here...
  2. Hi! As always, thanks for everything. My laptop has a non compatible WiFi card, so I'm looking for one. There not so many options in my country (Argentina), so I only found one until now that really works and is half-mini size. The model is AR9285 (AR5B95-H). Will it work? Does it have bluetooth? Will it work with Continuity/Hands-off? WiFi is the last thing I need to fix to be the owner of a perfect Hackbook.
  3. It must be a kernel bug. Same distort, same USB, same settings, working perfectly on my Intel laptop. Are you all using /amd64 kernel?
  4. Yep, the glitches are everywhere! I'm starting to panic hahah Ok, I think I could've found a fix for the audio problem. Let me restart...
  5. VoodooHDA 2.8.6 works, but sound crackles... I don't know the word (sorry), but it's like I'm playing the song on slow motion and with crappy quality. EDIT I just restarted and it started working perfectly. Thank you very much! Now I just need to fix some graphics glitches I have (specially with Chrome, but they're everywhere) and the other problem, the one from this post: https://www.hackintosh.zone/forums/topic/5075-app-store-and-safari-bug/#entry19221 EDIT2 It is failing again. I think it has something to do with CPU usage, because it was working just fine when I just rebooted, and began to crackle when I opened a few Chrome tabs.
  6. Hi! I successfully installed the Yosemite distro from this web by using /amd64 -v PCIRootUID=1 npci=0x2000. I have AMD Phenom II x6 1055t. Tell us how it goes!
  7. Did that fix your sound? I'm using Firefox now, so it's just Safari and Mac App Store. Thanks!
  8. Firefox works just fine. It seems to be a Safari problem.
  9. I have the same problem! Please, find a solution! I'll fav this thread.
  10. Hi! Thanks to everyone for the great work. I successfully managed to install Niresh's Yosemite distro on mi AMD PC, but now I have some problems. First problem is about the network. I can connect to the internet or ping Google, for example, but when I try to join a webpage, it refreshes maybe two or three times and then it crashes. I had the same problem on iOS 8.1 after jailbreak. Also, I can't connect to the Mac App Store. No specific error, it just keeps loading, but never shows anything. The second problem is about the audio. I installed the audio driver using Multibeast, it was the specific driver for my card, but I can't hear any sounds, though. If I turn up the volume of my speakers, it sounds like static on a radio. Here are my specs: -CPU: AMD Phenom II x6 1055t -Graphics card (works perfectly): ATI 6870 1GB -Ethernet: Realtek 8111E -Audio: ALC892 -Chipset: AMD 880G (I hope this is it, I'm not really sure) Any help is accepted. I had the same problem with audio on Niresh's Mavericks, but the network problem is new.
  11. Oh! This could be important. I noticed that (contrarily from my laptop) the lower the "Format" (sorry, I don't know the English word for this) in the MIDI configuration app, the more the sound crackles.
  12. Hi! I’m new to the forums. So, first of all: I’m Martín, from Argentina. 19 years old. I installed Niresh’s distro like a month ago, and I couldn’t find a working kext for this ALC892 audio card. I either get crackling sound or no sound at all. Some kexts work better than others, but no one is really ok. Tried MultiBeast, Slytherin and many (MANY) kexts from this forums. This is my PC: -ASUS M4A88TD -8 GB RAM DDR3 -AMD Phenom II x6 -AMD 6870 Sapphire (1 GB GDDR5) I don’t use DSDT. This is my bootloader file in Extra folder. Everything else works perfectly. I hope you can’t help me so I have the perfect Hack Pro. Thanks for everything!
  13. I've got an ALC892 and this doesn't work. My motherboard is an Asus M4A88TD. Can you help?