tauriuxx - Hackintosh Zone Jump to content

tauriuxx

Members
  • Content count

    24
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

6 Neutral

About tauriuxx

  • Rank
    Member
  • Birthday 10/07/1997

Profile Information

  • Gender
    Male
  • Location
    Lithuania
  • Interests
    Pc's, smartphones, new technologies and other cool stuff.

Contact Methods

  • Skype
    ropke1002

Recent Profile Visitors

1,931 profile views
  1. Finally I managed to perfectly install Yosemite on my PC. Thanks Niresh for making this possible! If anyone is interested, my PC specs: Motherboard - Asrock H87M Graphics Card - Gigabyte Nvidia GTX 660 OC 2GB RAM - Cruical Ballistix 8GB CPU - Intel i5-4570 3.2Ghz
  2. No sound in Yosemite

    Fixed myself, deleted HDAdisabler and woodooHDA and used MultiBeast ALC892 kext.
  3. No sound in Yosemite

    I have installed Yosemite on my PC, all things are working except sound. My motherboard has ALC892 codec, so I guess I need patched AppleHDA or something. Help would be appreciated. Thanks.
  4. Haswell kernel panic

    Installed, working perfectly, just no sound and ethernet. Can I use MacPois0n to install missing kext's?
  5. Haswell kernel panic

    Managed somehow to boot (added x flag, maybe that's why), installing now. Hope everything will be OK. As always, Niresh , you are the best
  6. Haswell kernel panic

    Used new distro, booted with haswell, still got panic. Any ideas? Better photo here.
  7. Haswell kernel panic

    Thanks for reply , downloading new version now (slow a little bit, need more seeds), but I'll report how it's going after download.
  8. Haswell kernel panic

    Hi guys, I'm trying to install Yosemite Zone on my PC, but when I boot it from USB it loads a bit and then gives kernel panic. I've tried a lot of boot args, I tried with and without xpcm-free kernel, but nothing works. Here is picture. Better quality here. Before I had perfect Mavericks installation on my PC, so I guess Yosemite should somehow boot too. My PC spec: CPU: Intel i5-4570 3.2Ghz GPU: Gigabyte GTX 660 OC 2GB MB: ASrock H87M RAM: 8 GB Cruical Ballistix
  9. 10.9.2 Reboots, won't boot after update

    I can't show you anything because my PC loads kexts (no error or anything, just keeps loading) and after that just comes black screen and my PC restarts. I did that thing with PCI kexts but it doesn't work. I think I need something like patched haswell kernel for 10.9.2 or something similar.
  10. 10.9.2 Reboots, won't boot after update

    Ok, but how I manage to go into os? It's rebooting and I can't do anything, flag -v don't do anything, after loading kexts my pc reboots
  11. Hi all, so I recently have updated my fully working 10.9.1 to 10.9.2 and now I have a problem. It's very similar to the problem when I first time was trying to install Niresh Mavericks and my PC just rebooted, even in verbose. Then I tried to boot with xpcm-free flag(kernel) and that worked perfectly. So now I guess in 10.9.2 kernel or some part of it was changed and my PC just keeps randomly rebooting. Maybe anyone knows how to solve that problem? Thanks
  12. Help Maverick usb reboot

    You didn't need use that kernel, you just could write flag at boot: xpcm-free
  13. [Success] Perfect Install On Asrock H87M

    So anyone knows how to make HWMonitor show cpu ang gpu temp.?
×