sivanivassp

Members
  • Content count

    48
  • Joined

  • Last visited

Community Reputation

8 Neutral

About sivanivassp

  • Rank
    Advanced Member
  1. @ @sloeberGJ I am also having the same problem. And also having same config. Can you pls explain the method which you did. The source link is not active now. I'm getting this error while installing the OS. I cant even move to language selection screen. The same pc has niresh mavericks 10.9.4.
  2. Can anyone please tell me the reason for the slow installation? I have tried all boot flags. Tried with 2 different pcs, those PCs already have niresh mavericks. Waited almost 8 hrs still it not finished the white progress line stage and I closed the installation.
  3. Hello, The initial apple logo with white progress bar is very slow in my pc. It takes 30 mins to reach 50% of the bar and it's still loading( it's not stuck/freeze). Can anyone please tell me what is the problem with my installation. Or is this normal that it takes more time to reach the language selection screen? Please help.
  4. I can't install any intel graphics kext in my hackintosh. I have a second generation mobo with intel hd 2000 graphics. Recently i had reinstalled the mavericks on my pc. Before that i have tried many graphics kext, none worked but i had no problem in booting the pc. Now if i install any graphic kext, i can't login to my pc, i need to back up all grafix kext in single user mode to login. Earlier i have installed HD 2000 and HD 2000 replacement kext, that enabled my PC's full resolution and my system info changed from HD 2000 to HD 3000 Graphics. Now i can't install it. Can anyone please help? P.S. I have tried with 10.9, 10.9.2 and 10.9.3 but none worked. In my first installation the graphics kext worked on all versions.
  5. @ Try EasyBCD in windows, This will help your problem..
  6. @Mike Fripp can you share your screenshot of your usb selection page?
  7. @TuPadre@Kelley Coleman@DetroitDKush deepak is working on the patch. Hope we will get the kext soon
  8. @damian66 you have not installed right kext for your card or you need to change device id in kext info.plist Check your ethernet dev id and vendor id. And check the same in your ethernet kext info.plist.
  9. @Mike Fripp boot with installer usb. You can able to login. Then install a bootloader I too faced this problem earlier.
  10. @Huntix i too have the same wifi card. So far no working kext available for this card. And i have a intel hd 2000. I have got full resolution but no qe ci working. So unable to play videos other than mp4 formats. For youtube play, use chrome browser.
  11. @Deepak Thanks deepak, i'm waiting for your kext
  12. @Deepak thanks for the reply. The dev id is 0106
  13. @Deepak or someone Please help me on this, i don't understand it I have downloaded the kext "Intel HD Graphics (1st Gen) 10.9.3" and followed the first instruction but the second one i have a doubt " 2. Select a framebuffer from the "Choose Framebuffer" folder and install the other kexts with Kext Utility or some other kext installer. " Do first i need to install any one of framebuffer kext and then i have to install other 4 kexts in the "Intel HD Graphics QECI 10.9.3" folder? Eagerly waiting for your reply..
  14. @Deepak Thanks deepak. I will check with your codec.
  15. @Deepak I have reinstalled because i got a kernel panic issue. I want to backup audio kext before updating the OS. Can you pls help me on this