gontie - Hackintosh Zone Jump to content


  • Content count

  • Donations

  • Joined

  • Last visited

  • Days Won


gontie last won the day on January 10

gontie had the most liked content!

Community Reputation

2 Neutral

About gontie

  • Rank

Profile Information

  • Gender
  • Interests
  1. Ok, my laptop is probably too old, El capitan is working but it is a Iatkos version. Sierra as seen in installation guide doesn't support old hardware before 2011, my laptop is just from that year and so is probably to much old.. With EFI clover, i have been able to boot and see the GUI to install so i will have to buy a more recent laptop.
  2. Ok I've found the issue, The pen drive is not working anymore when loading the black lines, it is clearly an issue with the USB Ports... There is no light anymore on the pen drive even with the USBBusFix=Yes
  3. The only thing to know is that El capitan was with clover bootloader (Iatkos) and here it is with chameleon bootloader. I am guessing i can add this USBBusFix=Yes with the -v parameters in the start ?
  4. So i have tested and unfotunately it doesnt' work. So i've tried on a Precision M4400, latitude E6520 and a E7470 just to see if i get to the GUI but not. I am afraid this Sierra is much harder to install than Yosemite which works perfectly fine on different models.
  5. Thanks, i will try. I did this already before booting on the usb but not during the message "still waiting for root device". I will try this tomorrow and let you know.
  6. Hello, I am trying to install Sierra zone on a E6520 laptop, el capitan works perfectly on that laptop but with Sierra zone it remain stuck on "still waiting for root device Sierra". I have no clue where to start, thanks a lot for your help.
  7. I got exactly the same issue, i've seen on some other pages it could be related to the keyboard and mouse. To disconnect them after starting...
  8. Same for me on a Dell Latitude E6400 in AHCI, Hackingtosh Zone is visible but progress bar remain blocked.