Christian1992usb - Hackintosh Zone Jump to content

Christian1992usb

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Christian1992usb

  • Rank
    Newbie
  • Birthday 08/11/1992

Profile Information

  • Gender
    Male
  • Location
    Brindisi, Italy
  • Interests
    Electronics, Computer Assembling, Macintosh
  1. Hi everyone, finally I managed to have a successful installation of Niresh's Yosemite Zone 10.10.1 on my AMD configuration with this specs : Mobo: Asus M5A97 EVO r2.0 CPU: AMD FX6300 GPU: Sapphire Radeon r9 270x vapor x HDD: Western Digital Caviar Blue 1tb Ram: 8gb 1600mhz corsair vengeance I boot with /amd npci=0x2000 -v and the installation has completed successfully but when the PC restarts and when I boot with npci=0x3000, computer shows me a grey screen with an infinite spinning beachball cursor. I can only enter Yosemite in safe mode whit boot flag "-x". I tried lots of boot flags include "GraphicsEnabler=No" and the result is always the same grey screen. I've set the uefi bios disabling Vtd, turning on AHCI and so on without result. When I boot in Verbose mode with bootflag "-v" the black screen with white signs shows me after PCI configuration : "Warning: IOPlatformPluginUntil : GetCPUIDInfo: this is an unknown CPU model 0x3a --Power management may be incomplete or unsupported" Please help me
  2. OS X doesn't boot after boot0 error

    Ok thank you for the answer, I solved the problem booting partition wizard, converting the HDD from gpt to Mbr and the installing Windows 8.1. Now whit my pc I'd like to partition my HDD and install OSX in a partition. What is the best way to do that ? I've an AMD processor and R9 270x graphic card. I'd like to install Yosemite or el capitain
  3. OS X doesn't boot after boot0 error

    Hi, I'm new in this forum and I have a big problem. I used to have Windows 10 on my pc but after the successful installation of Mavericks, when I've booted the pc it has shown on screen : boot0 : GPT boot0 : GPT boot0 : error So, following a guide on the tube, I inserted my windows 8 installation DVD and once opened the prompt, I've written bootrec fixmbr Now, when I boot from my USB drive and from HDD (I did not partition it), computer shows me black screen with a blinking white cursor and it doesn't do anything. I always have to turn off the computer from the power button. How can I solve this situation and install OS X Mavericks or Yosemite on my computer ? Please help me I've used Niresh OSX compatible with AMD CPUs My configuration: MOBO : Asus M5A97 evo r2.0 CPU : amd fx6300 GPU : Sapphire R9 270x Ram : 4gbx2 corsair vengeance ddr3 1600mhz HDD : Western Caviar Blue 1tb
×

Important Information

By using this site, you agree to our Terms of Use.