ogrosticlops - Hackintosh Zone Jump to content

ogrosticlops

Members
  • Content count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ogrosticlops

  • Rank
    Newbie
  • Birthday 04/09/1981

Profile Information

  • Gender
    Male
  • Location
    Marietta, GA
  1. OSX Freezing after about 50 seconds

    1. Try to boot into Single User Mode (-x) and go to /System/Library/Extensions and rm -rf AppleIntelCPUPowerManagement.kext 2. reboot 3. profit.
  2. HP 2000 Notebook PC - BIOS settings?

    The Power of your machine doesn't dictate if it's hackintosh compatible. It's strictly Architecture of the CPU, and compatibility with your hardware. The E series might be difficult, but look for guides of others. What you have is a budget series AMD APU. I managed to boot my AMD A8-5500 by disabling secure boot, enabling legacy, writing the image to my USB drive, booting with amd -v. Do not expect to have graphics working with QE/CI out of the box, and from what you're asking, I don't know that you understand what that even means. As far as changing your controller to AHCI, it likely is already, as it probably doesn't have PATA/SATA settings given the newer chipset. I don't want to upset you, but there's volumes to learn before you decide that you can install OS X. It's not just the power, it's specific hardware, or non-standard hardware supported through the hard work of people who are making kexts for free.
  3. Is the copy circulating in the torrent damaged?

    Confirmed that I used the DMG torrent posted, and used Win32DiskImager from Windows 8, booting/installed with no issues. USB is MUCH, MUCH faster that using a DLDVD. If you do enough toying and need to reinstall during setting up your hackintosh, you will absolutely want to have the USB installer handy.
  4. Hi guys! I love the community here, and the distro has been a huge help, especially with my first AMD hackintosh. I had a spare HP Pavilion sitting around, and have been determined to get this running 100% as a hackintosh. Everything has come along nicely, and currently I'm at 10.9.2, with everything but the video working flawlessly. I never like to post to ask questions, but I feel like I've exhausted every resource I can find. I have tried 3rd party kexts, I've modified the 7000 kext to insert device/vendorID. I couldn't modify the RadeonX4000 kext, because there's no appropriate section for the die (devastator). I'd really, REALLY love to get this graphics issue ironed out, and I'm calling upon anyone here that may have some ideas to pass them my way, I'd honestly appreciate it. If there's any questions I can answer about how I got to this stage, to help anyone else out, I'll answer anything I can. Thanks for your time! (Just for info purposes, Dev/Vendor ID for this card is 0x99041002, and current boot args are GraphicsEnabler=No "Graphics Mode"="1600x900x32")
×

Important Information

By using this site, you agree to our Terms of Use.