Mikey_B_1963

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mikey_B_1963

  • Rank
    Newbie
  • Birthday 01/14/1963

Profile Information

  • Gender
    Male
  • Location
    Spring, TX
  1. I had to use the verbose flag to see where I got hung up. It went through almost everything with no issues but hung up on a "bluetooth issue-after the DSMOS load. Found out it was a graphics driver/card issue. I had to use the "grafix backup all" boot command. Or you can select this in the customize option of the install.
  2. Hello Everyone, My name is Michael B. and I have been a sleeping participant in the Mackintosh work for some time. I recently found myself in need of an updated Mackintosh system running Yosemite. I want to thank Niresh for providing by far one of the easiest install methods I have ever used. Having some Mackintosh experience I was able to install YosimteZone with very little effort ( the video drivers got me, lol). That being said I need some assistance optimizing the system. So here are my issues: 1.) My graphics card is causing choppy performance in my video display and may even be impacting my CPU performance. I really want to tweak mu graphics card so it is optimized to it's full performance. Any assistance and/or suggestions will be welcomed. From past experiences I know there are ways to install the required kexts to achieve this but frankly I don't know where to begin anymore, :-( System Specs: GigaByte MB: EP45-UD3P FB w/ Intel Core 2 Quad processor (Q9550@2.83mHz) Graphics Card: Nvidia GEForce 9800 GTX+ RAM: 8GB DDR2 1366+ HD:80GB SATA HD2:500 GB SATA