parsa - Hackintosh Zone Jump to content

parsa

Members
  • Content count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About parsa

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. It's been solved with either taking out the USB Hard Drive which is two partition or make it one partitioned
  2. Instant reboot after restoring bootabled flash Hello guys previously I was trying to install niresh yosemite on my amd based PC which i could easily get into installer with the bootflag " /amd64 -v npci=0x3000" but i couldn't see my internal hard drive . My SATA sontroller is set to AHCI . After a while i've decided to install niresh yosemite on my external hard drive . I created a 60GB partition on an external hard drive .I restored flash drive with the .dmg file via Transmac for the second time .I booted into my bootabled flash drive and accessed Chameleon I couldn't see drives to boot into them but i just tried choices by experience .When I entered the bootflag I previously used, it just instantly rebooted after showing PCIRootUID=0 I tried PCIRootUID=1/2 , cpus=1 ,maxmum, npci=0x3000/2000, GraphicsEnabler=No ...... Is my dmg file interrupted ? Is there a BIOS setup I should change ? Is there other boot-flags i should test ? .... specs : AMD Semptron 140 Radeon HD 4300/4500 4GB RAM
  3. Hard drive not shown

    Hello Guys I have been trying to install yosemite zone 10.10.1 with bootflag " /amd64 -v npci=0x3000 " . The installer has successfully been configured but when wanna format my drive I'm not able to see my internal drive. My SATA controller Is set to AHCI . It would be extremely appreciated f s.o can help me through this issue if I should try a kext or change s.th on BIOS etc My system info is attached .
×