Patrick McKelvey - Hackintosh Zone Jump to content

Patrick McKelvey

Members
  • Content count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Patrick McKelvey

  • Rank
    Newbie
  • Birthday 03/10/1982

Profile Information

  • Gender
    Male
  • Location
    Medford Lakes, NJ
  1. Lenovo Thinkpad L440 Type 20AS-S05700

    had to use this guide to get past the boot0 error so atleast now I can start in safemode without the need for usb drives hanging out of the laptop http://www.macbreaker.com/2012/02/hackintosh-boot0-error.html
  2. Lenovo Thinkpad L440 Type 20AS-S05700

    just got the installer to boot with xpcm-free -v –npci=0x2000 Only way so far to get the install itself to boot is this -v -x –npci=0x2000 now to pinpoint why I have to boot in safemode
  3. Lenovo Thinkpad L440 Type 20AS-S05700

    alright. I setup a second usb with chameleon so I can now add the parameters and I actually saw the apple screen for a moment so thats progress
  4. Lenovo Thinkpad L440 Type 20AS-S05700

    I will try both when I get home. like usually I don't even get to the first menu that pops up for the bootloader. I thought my usb had gotten corrupted at first but I tried it on a machine I had successfully installed it on before and the bootloader menu came up fine on that computer.
  5. Maverick 10.9.0 on HP Pavilion DV6-3257 cl

    Did you have any luck with this? I have the same laptop.
  6. Lenovo Thinkpad L440 Type 20AS-S05700

    Looking for help getting Mavericks to install on a Lenovo Thinkpad L440 Type 20AS-S05700 When trying to boot from usb it immediately reboots before I can even change the boot perimeters I've attached the results from CPUZ in both txt and html format. any help would be greatly appreciated. I've run into an issue on several models (a lenovo Thinkcentre m72e and a HP dv6) where it does the quick reboot. Is this the "early restart" that some people have mentioned and if it is how to go about patching the installer usb? **EDIT** Was able to boot installer with the following commands xpcm-free -v –npci=0x2000 not able to use the same command to boot after install tho as of yet TEST-PC.txt TEST-PC.html
×

Important Information

By using this site, you agree to our Terms of Use.