monarca - Hackintosh Zone Jump to content

monarca

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About monarca

  • Rank
    Newbie
  1. WOW, It goes!! Thanks a lot, i almost burnt my eyes searching during these last days and it was just tagging this simple item... only thing to resolve now (i hope so) is that now i have low resolution, i´m going to investigate how to switch to 1920 x 1080 without destroying the rest... Thanks a lot again Deepak. Just in case someone has same problem like me i attach some photos with my actual settings. Edit: Now i fixed the problem with screen resolution, found solution here https://www.hackintosh.zone/forums/topic/1605-all-fine-but-monitor-res-need-hackintosher-pro-d/ Everything now seems to be ok, including my asus n10 wifi usb. Next step will be dual boot with w8. Hope no need to open another topic... many thanks again.
  2. will try later and post here, thanks!
  3. A few days ago i started trying to install niresh 10.9 in this configuration gigabyte z87-hd3 i5 4670k no graphics card, just the hd4600 integrated. ssd kingston v300 120 gb No problems to install but after reboot problems started. When i boot with flag -v to see the problem i found that booting stops after the famous (for me) bluetooth warning. I made some research and tried diferents flags and settings (as many as my old friend google gave to me) with multibeast but nothing seems to solve the problem. In many posts with similar problems normaly people solving them uses a dedicated graphics card, but i was not able to find someone with same built and ipg. i also changed monitor from my "old" vga one to a new one with dvi digital conectors. Is there anybody that had succed in same conditions? bios and multibeast (or niresh installer´s if enough) settings?
×