viralsoni07 - Hackintosh Jump to content

viralsoni07

Members
  • Content count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

  • Days Won

    1

viralsoni07 last won the day on December 22 2017

viralsoni07 had the most liked content!

Community Reputation

1 Neutral

About viralsoni07

  • Rank
    Newbie
  • Birthday 01/07/1982

Profile Information

  • Gender
    Male
  • Interests
    dfgdsdsfgfdgfdgf
  1. Reboot Loop Yosemite Installation

    Working All Perfectly fine. All things get sorted out. Graphics Nvidia 1050, Sound, LAN all working on Sierra 10.12.4. Thanks for all your help.
  2. Reboot Loop Yosemite Installation

    Mac Osx Sierra 10.12.4...Please help me out on 1050 Graphics Card
  3. Reboot Loop Yosemite Installation

    Thank for the Suggestion. All working but no Audio. And please update me about Graphics Card Issue, I have Nvidia 1050 DDR5. It shows only 3 MB in "About Mac". Also installed Nvidia Web Driver but issue continues.
  4. CPU - I-5 6400 2.70 GHZ RAM - 8 GB DDR4 2133 Mhz MB - Gigabyte H110M-DS2 UEFI bios V. F20 HDD - 1 TB sata Graphics - NVIDIA 1050 2 GB DDR5 Above is configuration of my system. I need instant help on this. I tried all the possible things got from all forums. But still not get any solution. Trying to install Yosemite 10.10.6 but even cant able to get installer screen. Every time as I press enter to start the process my system reboots after 2-3 seconds. All BIOS Settings is set as per required. Even tried to install OSX 10.11.2 and also tried with Nvidia GT 210 1 GB DDR 3 but same result. Kindly help me out on this.
  5. Hey Niresh, Thanks for Wonderful Support of Hackintosh.... Well I have Gigabyte z77 Chipset MB with intel i-5 Proc. & Mavericks 10.9 Install on it. Everything is Working Properly & Fantastic except One thing. My Display Device is Samsung 32" Led Smart TV & I can't get the output sound from inbuilt Speaker of Led TV. My Motherboard Sound is Working Properly. I check for Sound in System Preferences, But there is no inbuilt speaker Option like as in Original IMac in Output Sound setting. Please help me out on this.
×