naonweh - Hackintosh Zone Jump to content

naonweh

Members
  • Content count

    18
  • Joined

  • Last visited

Community Reputation

1 Neutral

About naonweh

  • Rank
    Member

Recent Profile Visitors

656 profile views
  1. AppleHDA ALC662 10.9.2

    any help?
  2. [Request] intel hd 4400 (mavericks)

    I too, have this problem. Resolution displayed correctly but performance is poor. Flicker everywhere
  3. ow,, too bad.. Is there any way to enabling acceleration on this without proper driver hd5000 kext? @ I still haven't managed it to work,, how's yours? any update?
  4. AppleHDA ALC662 10.9.2

    still no sound . my installation step: 1. install AppleHDA with kext wizard 2. open slitherin and select inject layout id 12 3. restart still no sound. And I try to rebuild cache and permission but no luck
  5. @Devonic Ok I have follow your tutorial, changing boot loader to clover and inject edid. but problem still the same. Even scrolling on browser page result screen flickering. And in system information, my graphic isn't recognised.
  6. AppleHDA ALC662 10.9.2

    thank you @deepak. can you show me how to apply this patch? I know how to install kext but I don't know the dsdt part.
  7. sir, I realise that I don't have AppleHDA in s/l/e, and this patch require AppleHDA.kext in s/l/e, is that right?
  8. unfortunately, result are the same with GraphicsEnabler=No, still flickering So, I should change from chameleon to clover for bootloader, true? can you explain more about EDID thing? This is my first time using hackintosh (and also mac osx)
  9. there is kext named VoodooHDA.kext in S/L/E. currently I'm use OSX niresh 10.9.0. Anyhelp?
  10. no, I didn't install graphic kext (since I don't find one). But I setting in slytherin app to configure chameleon boot.plist for intel hd4400. But it still flickering. Anyhelp?
×