Erkki Heldiggrisen Muhonen - Hackintosh Zone Jump to content

Erkki Heldiggrisen Muhonen

Members
  • Content count

    18
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Erkki Heldiggrisen Muhonen

  • Rank
    Member
  1. Install error: "Unable to find driver for this Platform ACPI"

    aha, ok...well, you would need to use chameleon wizard and use the boot 0(boot with several OS´es) or something like that. you will(should) also need to enable ntfs in os x. you can do this using a third party disk manager like tuxera(free trial) or paragon(cant remember if it offers free trial). or you can use these commands in terminal: sudo nano /etc/fstab enter password. LABEL=NAME none ntfs rw,auto,nobrowse (be sure to replace "name" with your drive, for instance dev/disk1 or untitled depending on your config. save it with ctrl+O Paragon also offers a native support for ntfs read/write. there are also other various options to display your other OS disks in mac os x. just run a search for "how to read ntfs drives in os x" or something along those lines. also be sure that you are booting into the right disk and that the bootloader is installed to the correct directory. (either a created boot dir or at the "beginning" of a partition. :-) hope this helps=)
  2. Install error: "Unable to find driver for this Platform ACPI"

    @Rik Nair did you manage to boot into the usb correctly by setting it as primary boot drive from bios? please make sure that all BIOS settings like vt-d etc. is disabled. also, its very important that your hard drives are set up to be AHCI. which guide did you follow?the one from mac breaker or the one from this site. they have equal strenghts and weaknesses, depending on your system. you should basically browse around from similar issues and guides. for some reason after just trying everything from disabling all possible intel related issues to changing boot order on my graphics cards it just worked. im not even completely sure what or how it worked. but ive been running steady with x38, ich9r, even with newest update 10.9.3 and system has been up now for 3-4 months, so it works if you just figure out how. its a lot of trial and error, just keep at it and you will find a way that works with your system, perhaps @ har any help for you:-)
  3. Install error: "Unable to find driver for this Platform ACPI"

    hi!did you try my solution of booting with ivy-v ? it worked for me, i also made a new installer on a different usb which ensured no similar issues. also make sure all bios issues are resolved, such as vt-d etc. these things might create unfortunate events. its working fine for me now anyway. not all pwm things, but mainly everything.
  4. x38 rebooting(power management) issue and Pci audio drivers

    I found the source of the problem it seems...for some reason a PCI pwr management thing kills the screen. when i did a clean install without installing the Juli@ sound card drivers the system runs clean, unfortunately i can't use the Audio cards in general. so ill just keep it clean until later. perhaps someone else finds this information useful as well:)
  5. x38 rebooting(power management) issue and Pci audio drivers

    thanks... but rooting with -x doesnt help and i cant access the file system from -s as i get a "read only file system" error when trying to erase the kext... any more suggestions?or should i just reinstall @
  6. x38 rebooting(power management) issue and Pci audio drivers

    since im booting from the install usb and starts from bash and rootdir, how to access my install system folders?i suck at terminal commands...
  7. x38 rebooting(power management) issue and Pci audio drivers

    @ any way of removing that kext from terminal? i figure i can load into the installer and remove it from there? i guess this should/could be the code? mount -uw / rm -rf /System/Library/Extensions/****.kext { Replace **** with KEXT extension } just not sure where, or how that looks...damned...
  8. x38 rebooting(power management) issue and Pci audio drivers

    hoping this will be fixable, let me know:)
  9. x38 rebooting(power management) issue and Pci audio drivers

    apparently that wasnt such a good idea...unable to log in now...after passing the "startup options" screen, osx loads then switches my screen off... can i fix this using a flag booting from the usb?damned...hope i dont have to install os x again, since i didnt back up all the files:P
  10. x38 rebooting(power management) issue and Pci audio drivers

    @Deepak didn't work...
  11. x38 rebooting(power management) issue and Pci audio drivers

    hi! this is not really a "big" problem, but whenever I have installed something that needs a reboot, the system only manages to shut down screen, mouse and keyboard, all hardware continues active so i always need to press the button twice manually. perhaps this is a bios power management setting? is it possible to adjust bios to automatically accept the request too reboot? i had no similar issues with ubuntu and mint earlier. edit: Audio problem solved nicely...
  12. Install error: "Unable to find driver for this Platform ACPI"

    @ @Deepak hey!just bought myself 2 new USB flash drives and ready to go...since im running on x38 chipset would i need to install anything extra first?or first install a bootloader?or pc-efi- v8 or 9? i have a bootloader for linux installed, but i will remove that sd-card when installing Niresh... problem solved, mavericks perfect install, runs smoother than any ever;) had a tough time finding drivers for my ethernet and wireless, but found them on my other computer and used that wonderful kext wizard...lovely! now, for the next part and questions: i have two other HD´s i used to use with my windows in raid, can i safely add them back to the satacables and install windows on one of those? never mind, trial and error is the key, thanks a lot:) btw, the solution for install was: ivy -v in case anyone else stumbles upon a similar issue...
  13. Install error: "Unable to find driver for this Platform ACPI"

    USB broken, extended iso beyond the physical boundries...
  14. Install error: "Unable to find driver for this Platform ACPI"

    tried that as well, was thinking i could try using the .iso image instead, as that seems to work smoothly when im testing it virtually. but now i cant seem to be able to fix(format or add a different boot image to the drive) the USB since its now a bootable drive with raw files and write protection. is there any way to fix this? tried diskutil (mac os x(ML) and windows, and changed settings in regedit etc etc etc. or should i just buy another usb? EDIT: USB problem solved. fixed the USB settings in BIOS to be used as a hard drive, then no problems with formatting the disk. will try using the .iso instead now and get back to this thread later:-)
  15. Install error: "Unable to find driver for this Platform ACPI"

    used the guide from macbreaker, using win32diskmanager
×