danpol86 - Hackintosh Zone Jump to content

danpol86

Members
  • Content count

    9
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About danpol86

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Installation asus x55c

    Please install Niresh Yosemite now, at the first boot after installation i have full resolution with the intel hd 3000. after repairing permissions etc etc, i do not have any more acceleration at the new reboot. Sometimes by booting pennete I have acceleration graphic, starting from hard disk n. Ah, I got the Chameleon bootloader
  2. Intelhd3000

    hello, I ask your community help as I installed Niresh Hackintosh Yosemite on a laptop asus x55c. all working except the dedicated INTELHD3000 video card. I have the video card id in the kext intelhd3000.kext and appleintelframebuffer. please just miss the acceleration to get a perfect hackintosh.
  3. Intel hd 2500

    I installed niresh maverick but I can not get the graphics acceleration of the intel hd 2500 (ivy bridge). I just miss this to get a great hack. please give me a hand. I attach a picture to you
  4. Installation asus x55c

    I think so .. should be an issue of smbios, but I've tried it a lot without success.
  5. Hello, could you please attach me to your config.plist? I have the same card and I would try. Thank you
  6. Installation asus x55c

    My Hardware, if someone still wants to help me: Intel® Core ™ i3 Processor- Intel® Chief River Chipset HM76 -Integrated Intel® HD Graphics 3000 / 4000Integrated 802.11 b / g / n Built-in Bluetooth ™ V4.0 (Optional) 10/100/1000 Base T
  7. Installation asus x55c

    Of course, sorry if I did not put it before.
  8. Hi everyone, I'm trying to install Yosemite on a laptop, exactly Asus x55c. any boot flag I use, I always have this problem. please, can anyone tell me where I am wrong? Root device uuid is '092465652 etc.... Please answer me if you can, I have banged this issue for a while! Thank you all
  9. Kext Nvidia Geforce gt 220 1GB Hello everyone, sorry for my bad English but I would like to ask you how to solve the problem of kext on my video card. Basically I installed 10.9 Mavericks, the video card is recognized by the system exactly, but I did not and I have no graphics acceleration resolutions than the native (1024x768) and the system is not fluid. I used Natit of 10.8.2, but this seems not to work on Mavericks. Please accept tips and many thanks to all.
×