Mosa'ab Osama - Hackintosh Zone Jump to content

Mosa'ab Osama

Members
  • Content count

    19
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mosa'ab Osama

  • Rank
    Member
  1. Intel HD 4000 Black screen Sony vaio

    y bios is EFI by the wAY
  2. Intel HD 4000 Black screen Sony vaio

    @Deepak
  3. Intel HD 4000 Black screen Sony vaio

    I installed it with clover and at the boot after the installation after the apple logo the laptop just restarts again
  4. Intel HD 4000 Black screen Sony vaio

    I uesd the standard clover with graphics enabler yes and back up ati and nvidia and installing a fresh one now and i will update you thx for ur tims
  5. Intel HD 4000 Black screen Sony vaio

    @Deepak
  6. Intel HD 4000 Black screen Sony vaio

    I use the clover from the niresh macericks installer usb right ? + There are three types of clover Efi Uefi Standard Which one should i use ??
  7. Intel HD 4000 Black screen Sony vaio

    anyone can help me with it ??
  8. Intel HD 4000 Black screen Sony vaio

    Ok a fresh install with ge=yes and backup ati and nvidia graphics not intel First boot after the installation it gave me a block screen after apple logo Used intelcaprifb=3 bootflag It statrted to setup the mac but it hangs at the setting up when i was entering my name Should i ues clover ?? By the way iam booting In legacy mode from bios I have uefi and legacy so i use legacy is there a problem in that ? Thx in advance plz help me
  9. Intel HD 4000 Black screen Sony vaio

    @Deepak
  10. Intel HD 4000 Black screen Sony vaio

    And should i backup drivers ? As i told you i have a nividia 640 M along with inte hd 4000 And if i choose ge yes and dont backup drivers it gives me a black screen at boot so i have to back up the graphics
  11. Intel HD 4000 Black screen Sony vaio

    I tried all the options Graphicsenabler Yes Pciroot 1 And alot of combinations never worked so i removed them
  12. Intel HD 4000 Black screen Sony vaio

    @Deepak
  13. Intel HD 4000 Black screen Sony vaio

    My chameleon.plist . <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd"> <plist version="1.0"> <dict> <key>Credits</key> <string>www.hackintosh.zone</string> <key>EthernetBuiltIn</key> <string>y</string> <key>IGPEnabler</key> <string>y</string> <key>Kernel Flags</key> <string>npci=0x2000 dart=0</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>y</string> </dict> </plist>
  14. Intel HD 4000 Black screen Sony vaio

    At start it writes Nvidia rom patch failed
  15. Intel HD 4000 Black screen Sony vaio

    @Deepak
×