Nathan O'Brien - Hackintosh Zone Jump to content

Nathan O'Brien

Members
  • Content count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nathan O'Brien

  • Rank
    Newbie
  1. Amd 7650M

    This is extremely frustrating as it works fine on my hdmi which is kinda confusing
  2. Amd 7650M

    How would i Inject device id in clover ? ive injected edid and tried almost anything
  3. Amd 7650M

    Is there anychance of help on this guys i will donate if i can get this working would be really appreciated! thanks again
  4. Black screen after install

    I use GE=yes with HDMI plugged in and i get QE/CI full aswell just not on my primary screen atm
  5. Black screen after install

    Try Plugging HDMI in mine was the same and i have to use the tele as my screen till someone helps myself.
  6. Amd 7650M

    Just a small update. By using clover as my bootloader i know have native resolution but have no QE/CI available any body available to help? like i said HDMI to tv gives me QE/CI which is quite annoying. This is all that is not working at this moment in time. any help would be greatly appreciated
  7. Amd 7650M

    Hi Hope I'm posting into the correct forum, i last night installed Niresh 10.9. All went smoothly and I'm gad to say i got a 3/4 working Hackintosh. my slight problem is my Graphic card (Amd 7650M) will only out put to my hdmi. but whilst it is on there i got full capabilities. I was wondering if anybody could be as kind enough to help through this phase. My Laptop Spec SONY VAIO SVE1315C5E 8gb Ram Amd 7650m 2gb I5 3rd Gen processor 120GB SSD
×