Burdy - Hackintosh Zone Jump to content

Burdy

Members
  • Content count

    16
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Burdy

  • Rank
    Member
  1. You already asked and I answered up in the thread.
  2. Same issue in my thread https://www.hackintosh.zone/forums/topic/2118-new-mobo-and-cpu-chameleon-wont-boot/ Oddly, it was after I updated to the 4000 series of Intel CPU's
  3. I managed to grab a few pics https://scontent-b-iad.xx.fbcdn.net/hphotos-ash3/t31.0-8/1898834_10201874064752547_217550362_o.jpg and this one displays the final line of text before it crashes https://fbcdn-sphotos-b-a.akamaihd.net/hphotos-ak-prn1/t31.0-8/1932770_10201874065312561_301167696_o.jpg
  4. Select OSX on HDD, Crashes All that happens is I start my PC, go into Chameleon, select MAC, the apple screen pops up, and then black screen and im back at the bios start screen (e.g the screen where you press f8 or delete to go into BIOS) and it keeps looping this unless I boot into another hard drive.
  5. And how would I do this without acsess to OSX? Can you install it from windows?
  6. Yes OS X Mavericks is installed. 9.0 I believe. -v get same result. Windows doesn't boot either from Chameleon so is it a Chameleon issue?
  7. I replaced the CPU from a Intel I5 760 and Mobo from a Asus P7P55-M
  8. - Intel I5 3570k (CPU) - AMD 7970 (GPU) - MSI Z87 - G45 (Mobo) - HAWKU2 (Wifi Adapter) - REALTEK ALC1150
  9. Hey guys, So as the topic says, new motherboard and CPU - Chameleon wont boot. Black screen when I press OS, and Mac just crashes into a boot cycle. How do I fix this? Btw - Windows boots fine on my other HDD when not using Chameleon, so guessing its a chameleon problem.
  10. Well, the problem persists whenever I run Mac and then try to go back into windows, and only is solved by booting into Windows via safe mode and uninstalling my hawking WiFi Driver (then I can boot normally, re install, and use windows until the next time I boot into mac.. Then rinse and repeat) Which leads me to believe - is this a driver issue between the 2 systems?
  11. Desktop. Today and yesterday everything ran smoothly windows wise, until I booted into Mac and got connected to the internet. Since then, black screen on windows boot
  12. Hey Guys, So I recently got Niresh working. I have a realtek 2870 wifi adapter so I used bearextender in Niresh to get wifi. However, this seems to be conflicting with my Windows Hawking WiFi Drivers. Whenever I try to boot into Win 7, I get either blue screen 0x101 or just a black screen. This is fixed however, by booting into safe mode, and uninstalling the drivers. The boot then goes fine, and I have to re install the drivers when I boot into normal windows. Everything then continues to works fine until next boot (or sometimes it will boot fine until 2-3 hours have passed, so I can continuously reboot until the next day or so and then get the black screen). Whats going on? Thanks! PS - and also to add on, even though this may or may not be related - my headset now requires to be replugged in everytime I boot in windows b/c the PC doesnt read it on boot
  13. Okay guys, I made some progress. My Mac boots now. However, the Audio is still dead to my knowledge (turned it off in bios), the trackpad wont work, no WiFI, and cannot change the screen resolution. This is the PC I am working with http://www.newegg.com/Product/Product.aspx?Item=N82E16834230927 . How would I fix these issues? I would go on my own but I am very new to this.. first Hackintosh PC. Thanks!
×