Takoah

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Takoah

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Stuck on Hackintosh Zone Logo Can't get to installation Screen Hello, I am fairly new to the hackintosh community. I have a computer running Windows with two hard drives, I would like to run Mac OS X on the second hard drive. I have gone as far as to make the installation disk with trans Mac but after I run it, no matter what boot flags I get one of two results, (1: I will be at a black screen) (2: I will be at a Hackintosh Zone logo with no loading bar) (also, I have went into the bios and tweaked everything that needed to be changed according to numerous hackintosh guides) (I am using OS X 10.10 on the flash drive, Hackintosh zone) my pc specs: intel core i7 6700k 16GB DDRR Ram MSI krait gaming z170 motherboard GTX 970 (Zotac) Any help would be much appreciated BUMP
  2. On my motherboard, at startup I have to hit F11 to choose the disk manually. I would try that. Your motherboard might be different. Hope I helped
  3. Can't get to installation Screen Hello, I am fairly new to the hackintosh community. I have a computer running Windows with two hard drives, I would like to run Mac OS X on the second hard drive. I have gone as far as to make the installation disk with trans Mac but after I run it, no matter what boot flags I get one of two results, (1: I will be at a black screen) (2: I will be at a Hackintosh Zone logo with no loading bar) (also, I have went into the bios and tweaked everything that needed to be changed according to numerous hackintosh guides) (I am using OS X 10.10 on the flash drive, Hackintosh zone) my pc specs: intel core i7 6700k 16GB DDRR Ram MSI krait gaming z170 motherboard GTX 970 (Zotac) Any help would be much appreciated BUMP
  4. Can't get to installation Screen Hello, I am fairly new to the hackintosh community. I have a computer running Windows with two hard drives, I would like to run Mac OS X on the second hard drive. I have gone as far as to make the installation disk with trans Mac but after I run it, no matter what boot flags I get one of two results, (1: I will be at a black screen) (2: I will be at a Hackintosh Zone logo with no loading bar) (also, I have went into the bios and tweaked everything that needed to be changed according to numerous hackintosh guides) my pc specs: intel core i7 6700k 16GB DDRR Ram MSI krait gaming z170 motherboard GTX 970 (Zotac) Any help would be much appreciated