jumi - Hackintosh Zone Jump to content

jumi

Members
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jumi

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Generic PS/2 mouse not working

    So apparently I got it working by using an USB mouse. Yay! But I had another problem. It stops at 1/4 of the installation during the 14 minutes remaining mark, saying that the Essentials.pkg could not be extracted. I've searched around and it seems like it's probably a bad RAM module, but some people got it working with specific flags for their computer. Apparently all the flags used gives me a kernel panic. It probably is my RAM module since it's 3 years old already and from a generic local brand. I ran memtest86 and threw me a couple of errors, too.
  2. Generic PS/2 mouse not working Hello. I have the latest Hackintosh Zone Yosemite image on my pen drive and everything seems to work fine, except for my generic Clone PS/2 mouse. I can get to the formatting screen only using my USB keyboard but can't go on since I need to open the disk utility (which is only accessible through the cursor). My setup: ASUS H81M-A/BR Intel Core i3 4170 3.70GHz Haswell 1x2GB RAM (I know this is too little but it shouldn't be a problem) AMD HD 6670 (I tried removing it and using the integrated graphics but it's still the same). I may actually try with another USB mouse that's not mine, but even it works I'll have to use my PS/2 mouse until I buy another USB mouse (since I'll be borrowing it).
×

Important Information

By using this site, you agree to our Terms of Use.