Donny741

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Donny741

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. http://rgho.st/7SftlHgLv there's a lot of thrash in it (like old dsdt backups).
  2. Follow this guide: https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/ Install only OS X 10.10.4 or greater, because previous versions does not have skylake support. In order to boot into installer I had to define my RAM(laptop has 8gb 1600mhz ram in 2nd slot(checked that in windows). You can see that in the end of my config.plist file). If you want to use my clover folder, you may get issues with ACPI("still waiting for root device" error), so better patch it by yourself. My config.plist has DropOem set to true, so if you are booting without patched acpi set it to false. I am using FakeSMC, RealtekRTL8111.kext, Elan touch pad kext(google it) and FakePCIID kext. Disable discrete graphics in bios. Apply PNLF, IRQ, skylake LPC, battery patch for lenovo Y700, rename GFX, OS Check fix (windows 8) and one of the skylake instant wake patches (idk which one) on your DSDT. On all ssdts apply rename gfx. Also after installation of OS X install all the kexts into S/L/E using kextwizard. To get audio working I am using voodooHDA 2.8.8 kext, but auto switching between speakers and headphones does not work(you can switch it manually by holding windows key and pressing on sound icon). Another option for working audio you can use appleHDA injector kext by the-brave-king(you can find it in lenovo z50 hackintosh guide. You will also need layout id 3 (or 12, i don't remember) patch, and clover hotpatch for cx20751). Don't forget to install blacklight and acpibattery kexts (u will find them in tutorial). CLOVER.zip
  3. Laggy screen after sleep Just installed OS X El Capitan 10.11.6 on my Lenovo Ideapad 300 15ISK (Intel core i5-6200U, Intel HD 520) and everything works perfectly except sleep mode. It takes 30 seconds for laptop to go to sleep and after it wakes if AC power adapter connected the screen starts lagging (when it is disconnected laptop lags less). Video: Also there is little bug with menu bar - it does not show anything. After I log out and then log in again everything is ok. Attaching clover folder. CLOVER.zip
  4. This problem appeared in the yosemite-zone installer. Graphics was very laggy. Also i've tried to install El Capitan with clover bootloader, but I wasn't able to boot in the installer(because of the same problem: my monitor was sleeping. I didn't try flags, because it is useless to install EC if problem is still here.). Im using DVI to VGA adapter to connect my monitor. Also in my gpu is micro hdmi port, but i dont have cable :(. Which drivers should i try?
  5. Problem with NVidia gts 450 gpu. I can boot only with flags nv_disable=1 GraphicsEnabler=No IGPEnabler=No -f -v. But system is so laggy.. When I am booting without these flags, my monitor goes to sleep. How can i fix it? NVidia gts 450 Intel core i3-2100 4gb ram ASRock H61MVS