uj00007 - Hackintosh Zone Jump to content

uj00007

Members
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About uj00007

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. hackintosh panics on loaading installer i use hp pavilion 15 p077tx laptop with windows 10 installed on it , tried installing yosemite hackintosh reading the guide -downloaded yosemite 10.10.1 .dmg hackintosh -formatted it with transmac for mac -configured the boot menu so that now my pendrive is showing -when in chameleon boot loader loads it says yosemite and i have tried several boot args like /hp -x, /hp -x -v, /hp -x GraphicsEnabler=No, but as soon as the loading screens come after little bit of booting it panics with these error appearing in screen -panic (cpu 0 caller 0xffffff8000379458): a freed zone element has been modified in zone kalloc.64 expected 0xdeadbe....... and like that one or two times i get past that by luck but due to some error was unable to install full -so plzz plzz help me with that as i desperately want to install it ,i dunno why is it happening... PLZZZ IF ANY ONE COULD TELL ME WHAT M I DOING WRONG IN THE PROCESS WHETHR ITS BOOT FLAGS OR WHAT ..!! PLZ PLZ...ANY HELP COULD BE APPRECITED.. PLZZ GUYS..!!
  2. hackintosh panics on loaading installer i use hp pavilion 15 p077tx laptop with windows 10 installed on it , tried installing yosemite hackintosh reading the guide -downloaded yosemite 10.10.1 .dmg hackintosh -formatted it with transmac for mac -configured the boot menu so that now my pendrive is showing -when in chameleon boot loader loads it says yosemite and i have tried several boot args like /hp -x, /hp -x -v, /hp -x GraphicsEnabler=No, but as soon as the loading screens come after little bit of booting it panics with these error appearing in screen -panic (cpu 0 caller 0xffffff8000379458): a freed zone element has been modified in zone kalloc.64 expected 0xdeadbe....... and like that one or two times i get past that by luck but due to some error was unable to install full -so plzz plzz help me with that as i desperately want to install it ,i dunno why is it happening... PLZZZ IF ANY ONE COULD TELL ME WHAT M I DOING WRONG IN THE PROCESS WHETHR ITS BOOT FLAGS OR WHAT ..!! PLZ PLZ...ANY HELP COULD BE APPRECITED.. PLZZ GUYS..!!
×