GLazu - Hackintosh Zone Jump to content

GLazu

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GLazu

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. @ValkiryTried all that and didn't work. My usb stick is usb 3.0, but i use it in an usb 2.0 port. I used a vanilla El Capitan with the stuff i got from amd-osx.com and i created something that seems to want to work, but i have problems with the drivers. https://www.reddit.com/r/hackintosh/comments/4r1jjm/how_to_create_bootable_usb_installation_for_pc/ Check this thread i made
  2. Can't perform kext scan: no kext summary Hey, I tried installing MAC OSX Yosemite on my AMD PC with this tutorial, i uploaded the .dmg file to my 16GB usb using TransMac and i booted up. I tried various boot flags, like -v, -f, -F, -x, -s, ncpi=0x2000, ncpi=0x3000, GraphicsEnabler=No etc. and i always get the same error: can't perform kext scan: no kext summary. I have managed to get yosemite running on a virtual machine using VirtualBox, but UniBeast doesn't work on VMs, and MacPwn gets stuck at "3 minutes remaining" Is there any way i can get Yosemite installing on my computer? Pictures: (no flags other than /amd) (various flags, using /amd64) Specs: AMD FX-8350 8-core CPU @ 4GHz AsRock 990FX Extreme3 motherboard 4GB RAM @ 1600MHz 1TB HDD I tried getting the bios settings as close as i could to the ones specified in the tutorial.
  3. Can't perform kext scan: no kext summary Hey, I tried installing MAC OSX Yosemite on my AMD PC with this tutorial, i uploaded the .dmg file to my 16GB usb using TransMac and i booted up. I tried various boot flags, like -v, -f, -F, -x, -s, ncpi=0x2000, ncpi=0x3000, GraphicsEnabler=No etc. and i always get the same error: can't perform kext scan: no kext summary. I have managed to get yosemite running on a virtual machine using VirtualBox, but UniBeast doesn't work on VMs, and MacPwn gets stuck at "3 minutes remaining" Is there any way i can get Yosemite installing on my computer? Pictures: (no flags other than /amd) (various flags, using /amd64) Specs: AMD FX-8350 8-core CPU @ 4GHz AsRock 990FX Extreme3 motherboard 4GB RAM @ 1600MHz 1TB HDD I tried getting the bios settings as close as i could to the ones specified in the tutorial.
×

Important Information

By using this site, you agree to our Terms of Use.