Tarzan Kaspersky - Hackintosh Zone Jump to content

Tarzan Kaspersky

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tarzan Kaspersky

  • Rank
    Newbie
  1. GTX 760 performance - No graphics acceleration

    Yes, i had tried that before but OSX didnt startup after reboot. It only works (in my case) when fresh install, and install CUDA before KEXTs. Issue: Sometimes i have GUI freeze, but mouse still moving, and hibernate is like russian roulette ...o, and i cant force boot loader to boot from HDD (only stick) anyway, OSX on my AMD PC is a big suprise for me, and i appreciate Your work.
  2. GTX 760 performance - No graphics acceleration

    Ok... i've fixed it. install Fresh Niresh's Maverick ----> install CUDA driver from NV web ----> reboot ----> Install Nvidia kext's -----> reboot -----> Done No boot flags. Mac PRO 3,1. AMD Phenom II x3. OSX it's not stable on my PC, but works. used NV kext: GeForce.kext GeForceGA.plugin GeForceGLDriver.bundle GeForceTesla.kext GeForceTeslaGLDriver.bundle GeForceTeslaVADriver.bundle GeForceVADriver.bundle NVClockX.kext NVDAGF100Hal.kext NVDAGK100Hal.kext NVDANV50HalTesla.kext NVDAResman.kext NVDAResmanTesla.kext NVDAStartup.kext NVSMU.kext .....Yes all of them I've found them easy on internet.
  3. GTX 760 performance - No graphics acceleration

    Hello, I have the same problem with GTX 460 768. I have tried with nvidia's kext, boot flags, SMBios (MacPRO&iMAC). Others things works fine except bootloader and acceleration. Please, any help. Fresh Niresh's Maverick 10.9.0 Nvidia GTX 460 768RAM GraphicsEnabler=Yes - seems ok on "about this mac" GraphicEnabler=No - not (3mb monitor card, or something like that)
×