Kieran Ballard

Members
  • Content count

    57
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kieran Ballard

  • Rank
    Supporter
  1. @ Oh ok. I was messing with chameleon a bit so I am going to re install mavericks now so I have a fresh install. When it is done, should I follow the tutorial from youtube in my original post and then do as you say after? Or should I do something else to install the bootloader to EFI?
  2. @ Mount the EFI partition of your USB installer? Because in diskutil list I do not see it
  3. Anyone?
  4. Write the ISO to a DVD or USB and choose the installation media from the bios
  5. What's the problem?
  6. Hello. Asus 8 series motherboards dropped support for booting unless the bootloader is in the EFI partition. I followed this guide to install the bootloader here but I used the chameleon iso "i386" folder instead of chimera from UniBeast. The bootloader starts when the PC is booted, but when I select my Niresh installation, I loads some files, splashes the Apple logo and reboots the computer. I have tried the following boot flags -v -f -F UseKernalCache=No UseKernalCache=Yes -x xpcm-free How can I fix this? The system boots fine with no boot flags if I use the Niresh USB to boot. Also, can anyone help me to enable Graphics Acceleration Here are my system's specs: Asus B85-Plus LGA 1150 (Haswell) Intel Core i7-4771 Gigabyte GTX 760 4GB GDDR5 Thanks
  7. I just did some research and I cant find anything to do with the socket. I only mentioned it because some sockets need the flag 'xpcm-free' you can try this one, but I have no idea if it will even affect it at all. Sorry I cant help on this one. Good luck
  8. What are your specs? I have an asus motherboard and it would not load my bootloader, untill I installed it to the EFI partition. Here's a guide
  9. What socket are you using? Haswell, ivybridge, etc.
  10. Glad you got it installed. I've never seen this error before. Maybe @ or @Deepak can help you.
  11. @yoanRR Try doing this: Boot with '-s -v' and type the following, pressing enter after each line mount -uw / cd /System/Library/Extensions mkdir intel_back mv AppleIntelHD* AppleIntelF* intel_back/ touch ../Extensions reboot When the computer reboots, boot with -v to make sure everything is ok. If this doesn't work, then you can re install OS X and try selecting the package that Niresh mentioned, but this method should save some time if it works.
  12. I had a similar issue where the installer wouldnt continue, it would just loop from 21 mins to 16 mins. I tried another USB and it worked ok. If you have another USB, try that. If not, try the ISO and write to a DVD
  13. Any solutions?
  14. It also dosent let me run Source games (TF2, Gmod, HL2), Minecraft or any game for that matter.
  15. No problem, let me know if you get any problems with the card.