TheZeroageTM - Hackintosh Zone Jump to content

TheZeroageTM

Members
  • Content count

    17
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TheZeroageTM

  • Rank
    Member

Recent Profile Visitors

861 profile views
  1. Boot Flags for Chameleon (Yosemite Zone)

    Well thanks for helping me get started.
  2. Boot Flags for Chameleon (Yosemite Zone)

    I tried it with those bootflags you told me and I got a white screen then black, then numbers popped up in the corner and disappeared. It would repeat that.
  3. I installed the TP-Link WN822N Driver on my hackintosh (Yosemite 10.10 w/ AMD) and everytime I boot up, the wireless network utility crashes, so I cant go on the internet. Help?
  4. Boot Flags for Chameleon (Yosemite Zone)

    I booted with nvda_drv=1 PCIRootUID=0 (Because I have an asus motherboard) npci=0x3000. But I'll try what you posted and I'll post my results.
  5. Boot Flags for Chameleon (Yosemite Zone)

    Ok I found out how to do it, I rebooted with the bootflag nvda_drv=1 but now im just experiencing a black screen when the hackintosh boots. I can see my mouse though.
  6. Boot Flags for Chameleon (Yosemite Zone)

    Thanks. Once I install should it automatically resize to my monitor resolution? Because its not doing anything. Or do I need another bootflag.
  7. Boot Flags for Chameleon (Yosemite Zone)

    I'm running 10.10. This driver is for 10.10.1. Is there a driver for 10.10?
  8. Wifi TP-Link WN822N Yosemite

    So I got everything on my hackintosh up and running except for the wireless. I have a tp-link WN822N for my wireless adapter, and there aren't any drivers for it to work. Am I stuck without internet? If you can help, please feel free to. Thanks.
  9. Boot Flags for Chameleon (Yosemite Zone)

    Thanks! That worked. Now how do I install drivers (network and display etc.)?
  10. Before I cut to the chase here are my specs: AMD FX 8320 GTX 750 16GB Ram 1TB WD Blue 1TB WD Black Asus M5 a97 LE 2.0 400W Thermal Take My question is what boot flags should I use when I'm trying to boot my hackintosh for the first time through chameleon? If I do /amd it says it cant find /amd. The only things that kind of work are npci=0x3000, PCIRootUID=0 and GraphicsEnabler=No. If i use those it boots into some text and then it freezes at [iOBLUETOOTHHCICONTROLLER][sTART] -- completed. If I try booting in safe mode using -x by itself or with any other flags, it reboots my pc. Does someone know what I should do? Thanks.
  11. Before we get to the topic matter at hand here are my specs: - AMD FX 8320 Black -16 GB Ballistix Ram - 1 TB WD Blue - 1 TB WD Black - GTX 750 Superclocked - Asus M5 A97 2.0 LE - 400W Thermal Take So my problem is pretty basic when I startup my hackintosh it just hangs on the Apple logo with a loading bar under it. Like this: http://imgur.com/6StT6y4 The entries that I tried when I boot are /amdfx and sometimes -x. Sometimes if I try using -x or -v then it will just restart my PC for some reason. It doesn't give a log sometimes when I use -v either. I've also tried /amd, /amd64 and /amd32. None of them seem to work. Can anyone help me figure this out? Thanks.
  12. My specs are: AMD Fx 8320 16Gb ram Asus Motherboard 2Tb Hdd Im using one a usb to install yosemite 10.10 and when I boot into the installer, it just hangs on the apple logo with a loading bar (or some bar) under the logo, and it just hangs there and doesn't do anything else. If you need a picture I'll upload one but its not that much to show. When I boot I tried the commands /amdfx , -x (when I use -x and -v together my pc reboots), -v, /amd64 and /amd. Does anyone know how to fix this? Thanks.
  13. Mavericks 10.9.0 Niresh AMD Freezes on Setup

    Okay so I used slytherin, did All Audio, and Wifi enabler, then after it installed it gave me some errors saything that they couldnt be installed for some reason, so being the idiot I am, I restarted and booted with the inputs I usually do (GraphicsEnabler=Yes amd -v) and this time it froze about 2 min into the session, but from what I seen, I still wasnt able to get any internet access. :/
  14. Mavericks 10.9.0 Niresh AMD Freezes on Setup

    Okay that worked, but my internet (wireless adapter) and Audio isn't working. :/
  15. Mavericks 10.9.0 Niresh AMD Freezes on Setup

    Okay, I'll try installing again.
×