zerocool1984bp - Hackintosh Zone Jump to content

zerocool1984bp

Members
  • Content count

    23
  • Donations

    $0.00 
  • Joined

  • Last visited

  • Days Won

    2

zerocool1984bp last won the day on September 15 2016

zerocool1984bp had the most liked content!

Community Reputation

18 Good

About zerocool1984bp

  • Rank
    Member

Recent Profile Visitors

2,921 profile views
  1. Benchmark El Capitan 10.11.5

    Benchmark El Capitan 10.11.5 EL.Capitan 10.11.5 Spec: Mobo: MSI Gaming 3 CPU: Intel i7-4790k@4GHz Ram: 16Gb DDR 3 (2x8Gb 1600MHz) Crucial Technology Video: MSI Nvida GeForce 970 (4GB) (NvidiaWEBDriver 346.06.10f02)
  2. Dual Monitor Display

    Hello What kind of video card you have ? any specs of your hackintosh ?
  3. Possible installation on Dell Latitude E4300 ?

    Hello Your Graphics is not supported.I ntel GM45 Graphics there is no hardware graphics acceleration at all(QE/CI).
  4. Hello. EL.Capitan 10.11.3 Spec: Mobo: MSI Gaming 3 CPU: Intel i7-4790k@4GHz Ram: 16Gb DDR 3 (2x8Gb 1600MHz) Crucial Technology Video: MSI Nvida GeForce 970 (4GB)
  5. Hello. My Benchmark EL.Capitan 10.11.3 Spec: Mobo: MSI Gaming 3 CPU: Intel i7-4790k@4GHz Ram: 16Gb DDR 3 (2x8Gb 1600MHz) Crucial Technology Video: MSI Nvida GeForce 970 (4GB)
  6. 10.8.5 on Laptop

    Hello can i install 10.8.5 on this ? :
  7. problems whit D-Link DWA-140

    i installed RT2870USBWirelessDriver.kext and BearExtender and its work
  8. 10.8.5 problems pleas help :(

    Thank You i installed chameleon boot loader and its work man u are STAR. Thank you Last Thing left Microsoft WebCam VX-3000 only mic work but no video why ? And this Audio 5.1 on ALC888 now only stereo work
  9. 10.8.5 problems pleas help :(

    with a network card already did it, it helped me install RT2870USBWirelessDriver.kext and BearExtender-B037. I installed on a partition with Mac os. Clover_v2k_r2636 but still windows only starts. and my video card work fine . was recognized as an Nvidia GT320 1GB. means that work . the last thing that still annoys me no sound 5.1. I have a card ALC888 but the boot loader is driving me crazy. everything works beautifully. only mac os must start from dvd and why when starting mac os I have to write -s ? otherwise the system will not boot stuck on gray logo so far it looks like this: disk0s1 - Reserved by the system (Think is Windows Boot Partition) disk0s2 - Windows 7 64bit disk0s3 - garbage as movies pics disk0s5 - Mac Os So how do I install the Boot Loader to turn on the command -s when start ?
  10. problems whit D-Link DWA-140

    hello I have a problem with my usb network card D-Link DWA 140 relies on the fact that the card works for some time and then seemed to turn off. After disconnecting and reconnecting the card works for some time. then the problem back. I installed the drivers from the manufacturer's website.anyone know what is the cause?
  11. 10.8.5 problems pleas help :(

    i dont know litle help ? Correct Kextss ??? any one help me ?
  12. 10.8.5 problems pleas help :(

    hi I'm new here Sorry for my spelling and language but do not know enough English I managed to install Mac OS 10.8.5 on a computer ACER Aspire M5811 Motherboard: Foxconn H57M01A1 CPU: Intel i5 3.2 TurboBoost RAM: 6 GB DDR3 GRAPHICS: NVIDIA GT 320 1 GB However, I have a few problems the system runs only through installation dvd and the command-s. while Windows starts normally. I would like to be able to choose which system to boot. second problem is the webcam microsoft live web cam vx-3000 macam only indicator light starts but no image. third problem is the disconnect from time to time network adapter wifi USB Adapter 300N SITECOM. and other usb wifi card.
×