LordDonkey - Hackintosh Zone Jump to content

LordDonkey

Members
  • Content count

    26
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LordDonkey

  • Rank
    Member
  • Birthday 07/17/1998

Profile Information

  • Gender
    Male
  • Location
    Friendsville, Maryland
  • Interests
    COMPUTERS, CARS, COMPUTERS, GAMING! All will make your wallet lighter!

Contact Methods

  • Skype
    AvidSurvivalist

Recent Profile Visitors

1,040 profile views
  1. Transmac v11.2 Setup + Activator

    It worked on my existing install of TransMac.
  2. USB boots to black screen

    I have tested the installer on a Dell Inspiron N5110 and it works on that computer fine. As for having 2 monitors, No. I don't have 2 monitors on this laptop.
  3. USB boots to black screen

    I still haven't been able to solve this problem.
  4. USB boots to black screen

    I can't get to the bootloader at all.
  5. USB boots to black screen

    So nothing...?
  6. USB boots to black screen

    USB boots to black screen I have an HP 17-x044ds with Intel Pentium N3710 (Braswell) with Intel HD Graphics 405, Realtek High Definition Audio, 2TB ST2000LM003 HN-M201RAD Seagate HDD, Insyde F.26 UEFI BIOS dated 6/5/2017, Intel Dual Band AC 3165, Realtek Ethernet, 1x8GB Stick of DDR3 A-Data ram. I created the Sierra Zone installer using TransMac. When I try to boot off the usb drive it just boots to a black screen and nothing happens, no errors, no blinking underscore, no flash drive activity. If I CTRL-ALT-DEL it does nothing but if I press the power button it shuts down. I tried booting it in legacy mode and it just reboots. I looked in the BIOS settings and the only option in there I can disable would be virtualization. So what is the issue?
  7. Scrolling on ALPs touchpad

    The sleep issue seems to be related to the USB drive not being re-mounted when the laptop comes out of sleep. Is it possible to install Yosemite Zone onto a hard drive with an existing windows 10 install? How would I go about getting the boot loader to work and not kill my windows install?
  8. Intel HD Graphics

    I need to know your machine model, processor and graphics card. I found your post on TonyMacX86, if they find you are using a distro like the ones on this site you will be banned from tonymacx86.
  9. Scrolling on ALPs touchpad

    Scrolling on ALPs touchpad So I installed Yosemite Zone on a Dell Inspiron N5110 with Core i3 2350M and Intel Graphics 3000, here's the thing, I had Windows 10 currently installed, and I didn't want to loose any data if something went wrong, so you know what I did? Installed Yosemite to a flash drive! It's not as slow as I thought it would be! It seems like the longer it runs the faster it gets. It's a SanDisk Cruzer Glide 64GB. Almost everything seems to work, even the WiFi works flawlessly, in Windows it constantly dropped connection and I couldn't join my network from my living room but with macOS it works great. I removed the Intel N-1030 because it was complete and utter junk and put in an Atheros card, 9280 I think (Thats what Sys Profiler says so I'll go with it :D). The touchpad works but it does not scroll, I have tried other Voodoo kexts but they seem to make the keyboard and touchpad quit functioning. It says "No touchpad found" under "Touchpad" in System Preferences. Sleep is buggy, it goes to sleep and wakes up but nothing seems to open and all I get is the beach ball, and when I close the lid it doesn't sleep. Display brightness is also another thing that doesn't work. If I can get those things working I may just backup the internal drive and install macOS and see if I can get dual-boot to work. If you need anymore info please ask!
  10. Dell Inspiron n5110 - i3, HD3000

    Did you get scrolling working with ALPS touchpad?
  11. Dell inspiron n5050

    I have an Inspiron N5110 with the i3 2350m and I got my graphics working with GraphicsEnabler=Yes bootflag. Did you get scrolling working with the touchpad?
  12. Hackintosh EL Capitan Kexts

    I keep getting a Kernel Panic but it reboots before I can read it -.- I was getting one about ACPI driver missing but now I am getting something about AppleUSB but It reboots and I can't get a picture of it.
  13. Kernel Panic El Capitan Installer with Clover

    I did a fresh install of Yosemite Zone onto another hard drive and ran the Update app and it had a different kernel panic about USB... I couldn't see what it was because it auto-rebooted.
  14. Kernel Panic El Capitan Installer with Clover Precision 390 C2D E6300 with MSI Radeon HD6670 1GB Dual Fan Edition. Followed this guide to make my installation USB, tried one from tonymacx86 and it does the same KP. I started a thread on their forum but they deleted it when they found it my Yosemite came from here -.- Kernel Panic Message: panic(cpu 0 callar 0xffffff80178d1bc4): “Unable to find driver for this platform: \”ACPI\” .\n”@/Library/Caches/com.apple.xbs/Sources/xnu/xnu-3247.1.186/iokit/Kernel/IOPlatformExpert.cpp:1665 Debugger called: <panic> Backtrace (CPU 0). Frame : Return Address 0xffffff80ax27bdf0 : 0xffffff80172e5357 0xffffff80ax27bd70 : 0xffffff80178d1bc4 0xffffff80ax27be80 : 0xffffff801789485d 0xffffff80ax27bec8 : 0xffffff8017893b66 0xffffff80ax27bf30 : 0xffffff801788a81a 0xffffff80ax27bf70 : 0xffffff80178947fc 0xffffff80ax27bfb8 : 0xffffff80173d14b7 BSD process name corresponding to current thread: Unknown Boot args: kext-dev-mode=1 rootless=0 container-dmg=file:///Install%20OS%20X%20El%20Capitan.app/Contents/SharedSupport/InstallESD.dmg root-dmg=file:///BaseSystem.dmg Mac OS version: Not yet set Kernel version: Darwin Kernel Versions 15.0.0: Wed Aug 26 16:57:32 PDT 2015; root:xnu-3247.1.108-1/RELEASE_X86_64 Kernel UUID: 378C582F-88F4-3F65-AFBB-ECF792060C68 Kernel slide: 0x0000000017000000 Kernel text base: 0xffffff80172000000 __HIB text base: 0xffffff8017100000 System uptime in nanoseconds: 1906890518 From what I got out of TonyMacX86 forum I need a use a DSDT but I have no idea how to do that.
  15. Device Could Not Be Verified

    When I try to log in to the App Store, I get "Your device or computer could not be verified. Contact support for assistance." I have EthernetBuiltIn=Yes; I have made sure I am using en0, I have removed my network in Network preferences and deleted the NetworkInterfaces.plist file, I have PCIRoot=1 My hackintosh is a Dell Precision 390 I have also tried the iMessageFix in the downloads section.
×