AeroxGX - Hackintosh Zone Jump to content

AeroxGX

Members
  • Content count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AeroxGX

  • Rank
    Newbie
  1. #UPDATE ! So now i can boot with my R9 280X into OS X with my native resolution 1920x1080 without any kexts or something other . The issue was made from IOBluetooth ... kext so i just plugged in my Bluetooth adapter and now it worked xD . Under My Mac is my i5-2500 with 3,19 ghz and my 8 GB Ram and my R9 280x ( named AMD Radeon 7970-X 7mb) under system profiler my Grafiphicscard only has 7mb normally it has 3072mb. QE/CI isnt working .
  2. Hey , I need help installing Mavericks on my Maschine The datas are : ASUS P8H61-M LE / USB 3 (Already flashed the modified bios from http://biosrepo.wordpress.com/ ) i5-2500 (Sandybridge with Intel HD 3000 but i disabled it in bios) AMD Radeon R9 280X 8GB 1333mhz DDR3 Ram. 128 GB SSD ( Windows ) 400 GB HDD splitted into 2 drives ( Data and Musik from windows ) A seperate 200 GB HDD for Mavericks . A 32 GB USB Thumbdrive Used a USB Flash drive with the Mavericks.dmg from this Forum. I Just booted up the Setup without any bootflags . Formatted the 200GB with Mac OS Journaled and named as MavericksHDD , the next step i choosed the destination of my install to my 200GB HDD and in Customize i changed the bootloader from Chameleon to Clover Standart. And i Selected Move ATI , Move Nvidia and Move Intel , because i read that the R9 280X is supported Out of the Box and i dont need any graphics kexts. After i installed it from my USB Thumbdrive , i went in my UEFI Bios and selected my 200GB drive as first boot device and saved it. So i wanted to start my new Hackintosh but after the grey apple screen the monitor wents black and some noise came out of my speakers . I tried to boot with -v -x Graphicsenabler=no IGPenabler=Yes ( Many varieties like one time only -v and one time with -v Graphicsenabler=no and more .. ) It's not my first Hackintosh so i have some experience but for a half year i had the same configuration but insteed of the R9 280X i had an old Geforce GT 9600 from Nvidia . Clover and the verbose mode of Macintosh recognized the R9 280x as 7970 ( R9 280x has the same chip but its a bit more overclocked xD) and my i5 2500. Also in verbose mode after DSMOS has arrived the screen turns black but i hear some noise coming out of my speaker. So i don't know what to do . I hope someone can help me
  3. Install on Acer Aspire 7741g

    Devonic Yes it does , i touched nothign , every time at 17~16 minutes It's on an own drive . I formated it in Mac in 3 Partitions ( Macintosh Journaled - Windows & Data (Empty - Fat32) ) I'm active in Hackintosh forum since Snow Leopard
  4. Install on Acer Aspire 7741g

    Devonic Yes it does , i touched nothign , every time at 17~16 minutes It's on an own drive . I formated it in Mac in 3 Partitions ( Macintosh Journaled - Windows & Data (Empty - Fat32) ) I'm active in Hackintosh forum since Snow Leopard
  5. Hey , i wanted to install Mavericks on Acer Aspire 7741g. I Downloaded it and "burned" it on an usb-stick . I made a 40gig partition in windows (Mac & Windows Dualboot). After i erased the Partition with MAC OS X Journaled , i checked the notebook kexts and after 5 minutes of install the notebook turns off .. Can anyone help me ? AHCI is on !
×