greybaron

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About greybaron

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Hello inf148, It is NOT a good idea to install OS X Yosemite now because it is over 2 years old. That is why it can't work - your CPU is never than the OS and therefore not supported. The CPU you are using - a Core i5 6400 - is from the Skylake CPU family which only works (stable) in El Capitan 10.11.4. I would recommend installing OS X (now called macOS) 10.12.1 - Sierra. Also, using a distro like Yosemite.Zone is NOT recommended as it uses the old Chameleon/Chimera bootloader which hasn't been updated in years. To install macOS Sierra, use UniBeast and maybe look for help/tutorials on tonymacx86.com or insanelymac.com.