sekicz

Members
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sekicz

  • Rank
    Member
  • Birthday 06/26/1997

Profile Information

  • Gender
    Male
  • Location
    Czech Reublic
  1. Sorry, the pictures removed somehow, when I was editing the post. Login screen - stuck with loading cursor (-v -x -f nv_disable) Pictures with whitened MAC adress (-v) Last picture (-v EthernetBuiltIn=No) Now I copied via transmac from my win-notebook that kernel you posted, but I cant move it in terminal in installation because I dont know what is the name of installation volume since Yosemite Zone doesnt work and disk utility says /Volumes/Image Volume/ which doesnt work either.
  2. I am stuck at this now. 10.10.5 with amd kernel updated, booting nv_disable=1 -v -x -f Regular boot gives me kernel panic. I used this kernel AMD Kernel Yosemite 10.10.5 [SSEPlus] V3 I will try the version you posted now.
  3. Can I use this kernel on 10.10.5 or only .3 .4? //// Kernel is located in S/L/Kernels? Since I have only kernel.backup there and the amd kernel is just folder Kernels and kernel file in it.
  4. I tried to install kiresh Yosemite with clover standart but I could not really get it working. At the moment I am running Yosemite 10.10.1 with web drivers with FullHD running, but It still have some issues.. 1. Finder is bugging somehow and I couldnt find any how-to solve it... Problem is when I open Finder that I cant click any folders or apps. I must hold left-click and mark something and open with right-click or two-click after I mark it, which is very annoying. Marking on desktop is working normally. 2. There was a problem with authorization of this Mac. When I wanted to log onto iCloud. MacPro4,1 in SMBios with week and random number filled in. I guess I will have to try more S/Ns. my ethernet port is eth0 and builtin. //realized that i forgot NVRam so i will give it a shot. 3. Graphics on log-in screen is messed up somehow (see the picture). Also Safari is a bit glitchy (Chrome is working fine...) - I cant load the youtube at all. I`d say graphics is little glitchy at all because even in chrome I have problems with fonts even when Chrome can play 1080p and 1440p videos with no problem...
  5. I thought that it has to say that it is valid but not registered... anyway i don't know how to move to get the iCloud working lol
  6. Yep, I found the EvoReboot and it works perfectly. Now I am back at Mavericks again, reboot, graphics and everything is working very well. (I had some troubles at Yosemite with graphics..) Now I am just struggling with icloud and imessages (i dont mention iTunes which stopped working after update to 12.12 version) - where I think I am stuck somewhere between invalid s/n and using chameleon as a bootloader - i have read that its better to use Clover but i dont have UEFI mb so idk. Everymac.com recognised my s/n as mac pro 4,1 but apple check says that it is not valid. I guess that i will have to try few generated keys (from chameleon wizard) tomorrow again, since the apple check thing has limited number of check per day i guess.
  7. Hello, so i get my basics together at Maverics but i had some problems with updates of Maverics and AMD kernels so I moved on to Yosemite. And the problem is that my computer will never reboot even at end of the installation. The loading circle just freezes and I cant move my mouse or turn off numlock... I have reboot fix checked in chameleon wizard but it does not help. PC specs: AMD Phenom II X4 940 ASUS Crosshair II Formula 4GB ram Gainward GTX260 thanks for your help and cheers
  8. Yeah I updated to Yosemite now, but I am struggling with the graphics again lol btw. the reboot fix is not working in my case
  9. Apparently OS X updated to latest build and it broke the kernel and it seems that kernel which worked on 10.9.0 and 10.9.5 (13F34) is now not working on 13F1911. And now I realize why, it is probably because i did not moved out old kernel and just copied the old over the new and maybe there stayed some files, i will try to copy it again.... edit: i did proper copying but it still gives the kernel panic, so i will probably make a clean install tomorrow
  10. I try to copy my backup kernel from updating to 10.9.5 sorry, my ipad is bugging on this page lol
  11. Could not get better screen. I guess some kext was replaced after updates, honestly I dont really know how many updates were there.
  12. Well I dont know, since i installed some updates for itunes and safari etc and now my pc restarts after showing bootflags in verbose mode...
  13. Yes it is working like a charm, i tried PCIRootUID once before but it didn`t work either, but now it works so thank you very much. Yeah, i click restart in system, the circle keep spinning for a while and then it freezes cant turn on num-lock or anything. I didn`t notice the restart fix, so i will try it. Last question, is it safe to update the chameleon bootloader just like that from wizard app from system?
  14. The output is, that OS X loaded in FullHD with my 260 loaded in Nvidia manager... But I am facing problem, that my computer freezes after while when I want to restart it... I suppose just to add PCIRoot and Graphics enabler in chameleon wizard? I tried only 720p video, but lauchpad and effects are working great.