Smexhy - Hackintosh Zone Jump to content

Smexhy

Members
  • Content count

    12
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Smexhy

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. move nvidia.pkg,audio.pkg

    Me too, anyone has solution?
  2. error "move nvidia.pkg"

    Tried this, and still receiving dart0 error, even after removing it from bootflags. Any solution? @Niresh
  3. [Solved] "Not Found" booting USB

    I fixed it by changing boot to UEFI from Legacy.
  4. [Solved] "Not Found" booting USB

    Worked, thank you!
  5. Clover won't update

    https://www.tonymacx86.com/threads/clover-config-plist-all-new-user-of-clover-plz-read-configuring-clover.112149/ this should help you, just read the whole first page, there are even examples of that config.plist file.
  6. It works as OpenHaltRestart, clearing SLP_SMI_EN at start of OSX system.
  7. Is your installation log writing anything?
  8. [Solved] "Not Found" booting USB

    Thank you, I made it working week ago, it's great OS, thank you! I am just curious, is there any way how to make iMessage working on NIRESH build of hackintosh?
  9. "Not Found" booting USB Hi, just really wanted OS X, so I downloaded niresh build for this. Everything was downloaded correctly and restored through TransMac. I used fully working flash and put it in my hp elitebook 8570p (AMD 7570HD, i5, Intel internet card, 4gb ram, legacy bios..) in normal USB 2.0 port. I did factory reset of bios settings and checked all options to be correct as niresh have in his guide. I just bought new SSD Adata drive for this too, so I had everything tottaly clean. I just tried to boot into that USB, and I really don't know what the system mesns by "Not Found". TransMac successfully did its job and dmg wasnt corrupted either. I did some photo of exact error, but I doubt someone will know what exactly is this, as I searched internet as much as a I could and didn't find anything. Just hope someone will help me solve this https://i.imgur.com/Stu37gw?r
  10. Didn't try yet, but I have to. I let it run only for 1-2 hours I think. Hope it will work, thanks.
  11. Man, just having this issue with HP EliteBook, what's the real solution? Just to close installation and run it again?
  12. Undefined error: 0

    Exactly same issue on my HP EliteBook, any tips?
×

Important Information

By using this site, you agree to our Terms of Use.