glenn.d.s.60

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About glenn.d.s.60

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. I now have sound, but the graphics are still pretty bad. copy of my config.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Fixes</key> <dict> <key>DeleteUnused_400000</key> <true/> <key>FixDarwin_0002</key> <true/> <key>FixDisplay_0100</key> <true/> <key>FixHDA_8000</key> <true/> <key>FixRegions_10000000</key> <true/> <key>FixUSB_1000</key> <true/> <key>NewWay_80000000</key> <true/> </dict> <key>Name</key> <string>DSDT.aml</string> <key>Patches</key> <array> <dict> <key>Comment</key> <string>Rename HDAS to HDEF</string> <key>Disabled</key> <false/> <key>Find</key> <data> SERBUw== </data> <key>Replace</key> <data> SERFRg== </data> </dict> <dict> <key>Comment</key> <string>change _DSM to XDSM</string> <key>Disabled</key> <false/> <key>Find</key> <data> X0RTTQ== </data> <key>Replace</key> <data> WERTTQ== </data> </dict> </array> <key>ReuseFFFF</key> <false/> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> <dict> <key>Signature</key> <string>DMAR</string> </dict> </array> <key>HaltEnabler</key> <true/> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <false/> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>-v slide=0 dart=0 darkwake=0</string> <key>Debug</key> <false/> <key>DefaultLoader</key> <string>boot.efi</string> <key>DefaultVolume</key> <string>Mac</string> <key>Legacy</key> <string>PBR</string> <key>Secure</key> <false/> <key>Timeout</key> <integer>5</integer> <key>XMPDetection</key> <false/> </dict> <key>CPU</key> <dict> <key>UseARTFrequency</key> <false/> </dict> <key>Devices</key> <dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>HighCurrent</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>GUI</key> <dict> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <false/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <true/> <key>Theme</key> <string>hackintoshzone</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>NvidiaSingle</key> <false/> <key>ig-platform-id</key> <string></string> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>Debug</key> <false/> <key>DellSMBIOSPatch</key> <false/> <key>KernelCpu</key> <true/> <key>KernelHaswellE</key> <true/> <key>KernelLapic</key> <true/> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>(c)Pike R. Alpha GP</string> <key>Disabled</key> <false/> <key>Find</key> <data> Ym9hcmQtaWQ= </data> <key>Name</key> <string>AppleGraphicsDevicePolicy</string> <key>Replace</key> <data> Ym9hcmQtaXg= </data> </dict> <dict> <key>Comment</key> <string>(c)Pike R. Alpha</string> <key>Disabled</key> <false/> <key>Find</key> <data> Ym9hcmQtaWQ= </data> <key>Name</key> <string>AppleGraphicsDevicePolicy</string> <key>Replace</key> <data> Ym9hcmQtaXg= </data> </dict> <dict> <key>Comment</key> <string>No Panic on MacPro4,1 - 5,1</string> <key>Disabled</key> <false/> <key>Find</key> <data> cgoATWFjUHJvNCwxAE1hY1BybzUsMQBY </data> <key>Name</key> <string>AppleTyMCEDriver</string> <key>Replace</key> <data> cgoAAAAAAAAAAAAAAAAAAAAAAAAAAABY </data> </dict> <dict> <key>Comment</key> <string>Increase 15 port limit to 26 in AppleUSBXHCIPCI</string> <key>Disabled</key> <false/> <key>Find</key> <data> g710////EA== </data> <key>Name</key> <string>AppleUSBXHCIPCI</string> <key>Replace</key> <data> g710////Gw== </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x67</string> <key>ROM</key> <string>UseMacAddr1</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>12/22/2016</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>IM171.88Z.0105.B15.1612221002</string> <key>Board-ID</key> <string>Mac-B809C3757DA9BB8D</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardType</key> <integer>10</integer> <key>ChassisAssetTag</key> <string>iMac-Aluminum</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>0x13</string> <key>Family</key> <string>iMac</string> <key>LocationInChassis</key> <string>Part Component</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>ProductName</key> <string>iMac17,1</string> <key>SerialNumber</key> <string>C02Q4GMUH2YQ</string> <key>Trust</key> <false/> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist> I have edited this config.plist very little
  2. 00:00.0 Class [0600]: Device [8086:591f] (rev 05) 00:02.0 Class [0300]: Device [8086:5912] (rev 04) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a114] (rev f1) 00:1c.5 Class [0604]: Device [8086:a115] (rev f1) 00:1f.0 Class [0601]: Device [8086:a143] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0200]: Device [10ec:8168] (rev 11) 02:00.0 Class [0280]: Device [8086:24fb] (rev 10)
  3. Acer TC-780-AMZKi5 with the symptom of no audio and slow graphics. MOBO chipset is H110-Express, 8GB DDR4 RAM, Realtek audio. This is all the information I could gather from Acer on the MOBO.