Ketsumodoki - Hackintosh Zone Jump to content

Ketsumodoki

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ketsumodoki

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Proxima III
  • Interests
    Boys,Computers,gaming

Contact Methods

  1. a Graphics Question

    i have used the hackintosh zone Sierra installer to install mac on my dell studio XPS running 8 gig's of ram an intel core i5 and an AMD Radeon R7 240 graphics card. i cannot get it to work properly it says Radeon R7 240 under about my mac but it said 4MB next to it i have a 2 GB card and alot of the mac graphical features were off and alot of graphics related glitches. it is the same when i put it on my laptop
  2. is there away to make the appstore work is there away to be able to log into the appstore to download apps from it ?
  3. PCI configuration end But no boot I just downloaded this and following the guide tried to install it on my Alienware laptop one that I don't use anymore it has insydeH20 bios the option to change from raid to AHCI but my CMOS set up doesn't have the options for any of the rest of it.. I hang at PCI configuration end bridges 5 devices 15. I have Intel core i7-3630qm at 2.4 GHz an Nvidia GeForce 660m an Intel centrineo wireless mini PCI card and 10 GB of RAM . Intel speedstep is enabled so is virtualization and integrated nic USB emulation USB powershare USB wake support sata operation is set to AHCI CPU turbo mode is enabled also Bluetooth wireless network and DMC are all enabled can someone please help..... Please disregard all this the new problem is that the screen goes black my lights and stuffs are still on the code was scrolling right a long then nothing went black on something to do with Bluetooth
×