Marbella

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Marbella

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Problems after installing Sierra Hello ! I've installed Mac on my PC by following this Tutorial : https://www.hackintosh.computer/868/hackintosh-sierra-zone-aka-niresh-sierra-guide/ I completly reformated my Drive just to install ONLY Mac. My specs : Intel Core I5-4430 R9 280x But i have a few problems : 1) I can't boot mac without the USB drive. If i doesn't insert the USB Drive with Sierra image on it,it redirect me to my BIOS where i can see "Mac OS" at bootable device but i can't select it. So i followed some tips on internet,i've installed MultiBeast,tried to reinstall Clover in UEFI & Install FakeSMC but nothing works. Another details is when i was in the setup and i clicked "customize" if i would choose something else then Clover it would check the "Don't install bootloader" box and the other bootloader box,but i restarted the setup and i leaved it on default. 2) HWMonitor doesn't run,i looked in MultiBeast and FakeSMC had an plugin about it,i installed it in MultiBeast but it's still the same. 3) I have an AMD Graphic Card,where i could get the drivers of it ? I'm not really specialized in hardware,but without driver won't my system be slow/my cg unregornized ? By the way i have the "NVIDIA Web Installer" in my Applications folder. 4) It's maybe me,but mac seems to be a bit slow,like when i change window it slow,does it a common issue ? Thanks in advance !