GerardZTT - Hackintosh Zone Jump to content

GerardZTT

Members
  • Content count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GerardZTT

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Hi, I have successfully installed OSX High Sierra using MacPwn but am a bit disappointed on the boot time which is around 43 seconds. Having an M.2 Samsung 960 Pro I had more expected something like at the most 20 seconds but it appears booting from SSD is as slow as booting from the USB. Am I doing something wrong? I have already tested disk speed in OSX which is as expected very good with 2000MB/s write and 3000MB/s read so that can not be the problem. By the way I installed as a dual boot together with Windows 10 Pro installed on the second half of the SSD. Also that is working fine. Windows is booting very quick. Apart from that no real issues, except my creative audio chipset on the Gigabyte GA-Z270X Gaming 7 motherboard only give audio through hdmi although it shows a front headphone output, but no sound there. Also had to add a KEXT for the network card, which is working. I wanted to attach my bootlog and config file but does not look like that is possible. Hopefully still someone can point me in the right direction to get the boot time much quicker. Thanks. Additionally I also did the same high sierra install on a old samsung 840 pro ssd, so not a m.2 ssd and having all apps etc migrated using time machine backup of my m.2 ssd this installation, using the same config is booting very fast in less than 20 seconds... How can it be that booting from my m.2 ssd is so much slower. By the way, both apfs. Anyone?
×