viserbapaolo - Hackintosh Zone Jump to content

viserbapaolo

Members
  • Content count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

3 Neutral

About viserbapaolo

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  • Interests
    Not Telling
  1. USB Issue AMD FX Processor

    I'm trying different boot-flags, but still nothing. Let me know if you find a solution.
  2. USB Issue AMD FX Processor

    @Niresh I was most definitely booting in legacy mode. I tried the boot-flags you suggested with chameleon and clover, but the error is still there. Using clover it just shows up in native resolution of 1920x1080.
  3. USB Issue AMD FX Processor

    @Niresh The error is happening before installation, and I will try with those boot-flags. However, how can I know which bootloader I'm using? I just put the boot-flags as soon as I'm able to do it, without changing anything. I think I'm using the default one.
  4. USB Issue AMD FX Processor

    @Niresh I tried to install it today. Specs: CPU: AMD FX-4100 Motherboard: Gigabyte Technology Co., Ltd. GA-990XA-UD3 (Socket M2) Graphics: 4096MB ATI AMD Radeon HD 6570 (Sapphire/PCPartner) Monitor: Acer P225HQ (1920x1080@60Hz) Network: Controller Realtek PCIe GBE Family Peripherals: PS/2 Keyboard and USB Wireless Mouse Booting without boot-flags results in a PCI error. Using the following boot-flag I can go on, but the installation suddenly outputs an infinite log regarding AppleUSBHostController that went on for like 5 minutes until I stopped it. npci=0x3000 Error screenshot: Using Yosemite Zone I once booted into the installation with: /amdfx npci=0x3000 However I can't find an equivalent to /amdfx in High Sierra Zone. Any help?
  5. Should I try installing the current beta release on amd or wait for the next? Is there an ETA? Like months or weeks? Thank you
×