HackintoshMumbai - Hackintosh Zone Jump to content

HackintoshMumbai

Super Moderator
  • Content count

    68
  • Donations

    $0.00 
  • Joined

  • Last visited

  • Days Won

    3

HackintoshMumbai last won the day on August 17 2014

HackintoshMumbai had the most liked content!

Community Reputation

23 Excellent

1 Follower

About HackintoshMumbai

  • Rank
    Super Moderator
  • Birthday 09/15/1988

Contact Methods

  • Website URL
    http://hackintoshmumbai.blogspot.com/

Profile Information

  • Gender
    Male
  • Location
    India
  • Interests
    Caffeine,Hackintosh,AMD hackintosh,Technology,Gaming

Recent Profile Visitors

4,499 profile views
  1. Extract and replace the kernel with Pacifist for El Capitan 10.11

    I have already made tutorial about it s see this http://www.hackintoshmumbai.com/how-to-extract-kernel-from-pacifist/
  2. Mac osx Yosemite Out of range Error

    ​May be you have to use fake ID in clover option
  3. UserEventAgent consuming high CPU

    Hey To solve the UserEventAgent issue do the following Go to System/Library/LaunchAgents and "move" the following files to any place safe. 1. com.apple.UserEventAgent-LoginWindow.plist 2. com.apple.UserEventAgent-Aqua.plist OSX will ask you for admin authentiction. Once done. Reboot and the HIGH CPU usage should be gone.
  4. Waiting for root device

    Post the Screenshot
  5. MBR Patch for OS X 10.10 Yosemite Developer Preview 1

    Its works 100 % and tested
  6. How to fix "Waiting for DSMOS" or "DSMOS has arrived"

    Its a GPU issue what kind a GPU u have ? Update your signature like mine Delete all kext of AMD/NVIDIA/INTEL and try
  7. Bootloader GUI dissapeared

    Add this to your Org.Chameleon.Boot.Plist without notation <key>Theme</key> <string>"Your Theme Name"</string>
  8. Anyone able to lend a hand getting 6470m working on 10.9?

    Perhaps it wont work
  9. Nvidia Geforce GT 640.

    I would suggest you to install OS-X without the following graphics card nVdida 640 then install OS-X(without graphics card) Once you successfully installed OS X then add you card it shoild work without any work coz this card is almost perfect i got the same
  10. Nvidia gt 620 black screen on Mavericks 10.0

    Boot with -v GraphicsEnabler=No once you booted replace the copy this kext from 10.8.5 NVIDIAGF100Hal.kext and replace it in System/Library/Extensions/ and make sure always boot with GraphicsEnabler=No or add <key>GraphicsEnabler</key> <string>Yes</string> In you OCBP.........
  11. Intel HD 4000 graphics + nvidia GT 635m asus n56vj

    Nvidia will never works User retail installation method like restore BaseSystem.dmg and delete all NVD kext from USB/System/Library/Extensions use following smbios 8.1 in OCBP add <key>GenerateCStates</key><string>Yes</string><key>GeneratePStates</key><string>Yes</string><key>Graphics Mode</key><string>Desire</string><key>GraphicsEnabler</key><string>Yes</string> and try by this method HD4000 auto inject it self or use Enoch boot loader
  12. VMware Distro Guide (ISO method)

    VirtualBox is not stable as VMware according to my experience but i will think about it Thanks
  13. VMware Retail dmg Guide (InstallESD.dmg)

    Dude do 1 thing download niresh maverick iso and try but make sure unlock VMware before making a new virtual machine :
  14. VMware Retail dmg Guide (InstallESD.dmg)

    Which bios does you have Legacy/EFI/UEF that is also important ...Make sure use EFI and UEFI or Use any live cd like robot or hackboot Or use another guide the distro guide see http://hackintoshmumbai.blogspot.in/p/vmware-distro.html
×