VicDegraeve - Hackintosh Zone Jump to content

VicDegraeve

Members
  • Content count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About VicDegraeve

  • Rank
    Newbie
  1. Yosemite: 'is in exception list allowing to load'

    I'm posting this for future reference. This solution works every time for my hardware (I had to fix my installation again after reinstalling Yosemite and then another time after updating to DP2, sloeber's solution sometimes doesn't work), so this could help people with similar issues. Boot with -s -v kext-dev-mode=1 Execute: fsck -fy mount -uw / rm -rf /System/Library/Extensions/AppleKextExcludeList.kext reboot Boot with -x -v -s kext-dev-mode=1 Execute: fsck -fy mount -uw / exit Your system should now rebuild your cache two times automatically, hang a little and restart afterwards Boot with -v kext-dev-mode=1 I now had this error message about IOBluetoothHCIController, to fix this I had to backup my IntelHD kexts and remove them from the extensions folder. You probably won't need to do this (unless of course if you have similar or exactly the same hardware as me). (This can be done with: 'mkdir /System/Library/Extensions/IntelBackup && mv /System/Library/Extensions/AppleIntelHD* /System/Library/Extensions/IntelBackup && reboot'. Afterwards you should repeat step 6) You will now boot into your installation! It is no longer necessary to use any bootflags. Install your kexts, and if you encounter the error again, repeating all these steps will fix the problem again.
  2. Yosemite: 'is in exception list allowing to load'

    Thank you so much man, works great now!
  3. Yosemite: 'is in exception list allowing to load'

    It's been hanging there for a long time... How long should it take before it reboots? And are you sure that I need to delete that excludelist kext?
  4. Yosemite: 'is in exception list allowing to load'

    I did as you suggested but now I hang on this (flags -v -x kext-dev-mode=1) https://www.dropbox.com/s/ur5156lgsyk5h7t/2014-06-05%2015.09.52.jpg
  5. Yosemite: 'is in exception list allowing to load'

    I am using Clover, but I didn't know that about GraphicsEnabler. I made progress, I can boot using -x -s -v kext-dev-mode=1, then in single usermode I execute fsck -fy, mount -uw / (without these commands it still hangs) and exit. The first time I could put in all of my details but the configurator hanged at 'Setting up your Mac'. I force rebooted (using the same flags) and eventually came to the login view where I put in my password, but it hanged again, this time a spinning wheel just overlayed the login window. I really don't know what is happening here, why do I need to mount my disk each time I want to boot? And why do I have to use safemode, which kexts could be interfering with my hardware (which kexts does MacPwn install?).
  6. Hi, First of all, sorry for posting this in the wrong section, I couldn't find a Yosemite subforum. I used MacPwn (on my iMac) to create an install-usb and managed to install Yosemite to my hard drive. After the installer finished I attempted to boot into Yosemite, but it hangs at 'is in exception list allowing to load'. I tried using boot flags '-v -x GraphicsEnabler=No kext-dev-mode=1' , but no luck... It might be important to note that I do not have an existing Hackintosh installation on this pc. Here are my specs: Asus z87-A Intel 4770K Asus GTX 770 Thanks in advance!
×