k2sheth

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About k2sheth

  • Rank
    Member
  1. Hey I seriously doubt that it is XFX cards problem! I have a R9-280X and I have the same issue, its the bios in the graphics card that is causing the issue! The main reason is that our and personalities are not loading through the connectors in the GPU!
  2. Will this vanilla install method work for my build, FX 8350 CPU M5A99FX pro r2.0 XFX R9-280X? Should I put kexts for my GPU during installation of macpwn or after OSX installation!?
  3. How to go ahead with a vanilla install ? And please check this link coz I am a bit worried now! http://pikeralpha.wordpress.com/2013/06/13/kext-requirements-for-os-x-10-9-mavericks/
  4. Yeah man you are right! Its a kext issue! I don't have AMD radeon accelerator.kext and ati7xxxcontroller.kext but I installed them perfectly, so why isn't it showing up? And which kexts are you talking about? By the way can you please detail about kext installation, maybe I would be doing it wrong! Thanks
  5. I am connecting via HDMI and kext for my GPU will be same as that of ATI7000, right? What kexts do I need for my video card could you please tell! Thank you!
  6. Hey I installed clover and atleast I get some name for my GPU but still no QE/CI coz it says Vram(Total)-7MB whereas I have 3GB!! That means it's a frame buffer issue! How to resolve?
  7. How do i boot with clover?
  8. Hey guyz please help, I have an FX-8350 CPU and XFX R9-280X GPU but I cannot get graphics acceleration out of my GPU! In -v mode once there was a Vbios error! My GPU has uefi bios on-board (its written on the box) so can that be a reason that my GPU is not getting accelerated? My GPU gets detected by mavericks in -v mode as "AMD Tahiti graphics accelerator in slot 1" but when I boot up to desktop in system information it says Graphics:Display(7 MB) What should I do?
  9. Hey man could you please tell me how did you get the Graphics working? I have X X R9-280x and I can't get full resolution and my V-RAM also doesn't get detected!
  10. Hey guys please help me out of this situation! My Graphics card is not recognized by mavericks!!
  11. I installed mavericks as per the guide but I am stuck at apple logo and the spinning also freezws please help.
  12. Ohk I did try to install but my resolution is very bad and I used bootflag graphicsenabler=yes but still no luck!
  13. Thank you niresh but I have one more question, I have an HDMI connection so should I make connection to my monitor, DVI as it supports that or HDMI is fine? Because I have seen many people having booting issues with HDMI interface!
  14. Hello, I have a PC with an FX-8350 and R9-280X, I am keen to install mavericks in my PC and I just want to get some of my doubt's clarified with your help! 1). To install OSX, what partition table should I have GPT or MBR? 2). Do I need to install chameleon UEFI boot loader or normal boot loader will be fine? 3). I have found kexts for my GPU from download section, but after installation I don't see full resolution, instead 3MB graphics is only detected, so what should I do? BTW, I am using HDMI, so can that be the reason? 4). Post-installation, how to update my AMD kernel? I would really appreciate if you solved all my doubts, thanks!
  15. In the System.kext click on "show package contents" and there inside in the folders you will see all those other kexts.