weeknd. - Hackintosh Zone Jump to content

weeknd.

Members
  • Content count

    27
  • Joined

  • Last visited

  • Days Won

    1

weeknd. last won the day on December 26 2013

weeknd. had the most liked content!

Community Reputation

5 Neutral

About weeknd.

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. App store and safari bug

    having the same issue with amd64 or normal amd kernel , using firefox too now
  2. Problems on network and audio (AMD)

    i'm having the same problem with chorme and safari , i installed new network kexts because they didn't work at first i'm still trying to fix it but nothing works
  3. Install error

    having the same problem , i deleted mavericks for yosemite now i tried the bootflags : /amd npci=0x3000 -v and /amd64 npci=0x2000 -v , but it shows me in the installation the same problems
  4. Mavericks on a Pre-Made PC from Medion,Germany

    --- UPDATE --- I reinstalled Mavericks after I broke it with the 10.9.2 Update. But now, I made some changes : I made a new partition with 250GB and installed it there. I installed with Mavericks the Bootloader Chameleon now to stop booting from a Pendrive. I can dual-boot now with Windows 8.1 and I think, that I'm staying at 10.9.1, till there is a final Hackintosh Build from Yosemite for AMD. Problems I had : -AppleIntelCPUPowerManagement.kext made a kernel panic while I tried to make a user. I deleted it from the terminal in the installation. I went to the terminal and typed these commands : cd Volumes ls cd "Macintosh HD" cd System/Library/Extensions rm -rf AppleIntelCPUPowerManagement.kext reboot -Kext panic of ATI5000Controller.kext after booting from Chameleon Fixed this issue with booting from USB Stick and changing the org.chameleon.Boot.plist I turned off the GraphicsInjector. Now everything works fine and I'm back on Hackintosh again.
  5. Hey guys, I have updated my hackintosh to 10.9.2 and after that it does not boot anymore here is a video how it looks like right now http://www.youtube.com/watch?v=MuIHfyQxDRg
  6. did you install the right kexts with mavericks ?
  7. maybe it doesn't find your graphics , try to boot with GraphicsEnabler=No
  8. Graphics-Audio problem on mavericks and

    you should try this for your sound problems : https://www.hackintosh.zone/file/136-all-in-one-Audio-solution/ and did your graphics glitched before you installed the kexts from multibeast ?
  9. try this : https://www.hackintosh.zone/file/136-all-in-one-Audio-solution/
  10. Hey guys, here is my Tutorial for Mavericks on a Pre-Made PC which I bought from Medion,Germany My system specs are : Processor : AMD Athlon X4 640 @ 3,02GHz 4GB DDR3 RAM 1,5TB HDD ATI Radeon HD 5670 1GB Mainboard : MS-7713 with AMD 770 Chipset I had many problems to install a distro from Niresh on my computer, but Mavericks worked now after 2 months I tried to install 10.8.2 with a DVD, but it freezes while it installed ML. I waited and tried 10.8.5 with a DVD, but my mouse and keyboard freezed. So, I tried Mavericks and my problem was, that there weren't any ATI Kexts, because I didn't install them https://i.imgur.com/GRcAorz.jpg I needed to reinstall Mavericks with the ATI Kexts. After that, I had problems with my sound, but I fixed it with this : https://www.hackintosh.zone/file/136-all-in-one-Audio-solution/ And after my installation of any distro, I had problems with my boot loader of windows, because I installed the distro on a second partition. I put my windows cd in and booted from there. I went to the cmd and opened the command diskpart. After that, I typed these commands : select disk 0 select partition 1 active exit If you want to do a dual-boot with windows and mac, you need to do this ! Later, I installed the Chameleon boot loader on a 2GB USB stick and I boot mac from there whenever I want. I hope that I could help you https://i.imgur.com/vWwkPRt.jpg
  11. ATI Radeon HD 5670 on Mavericks

    thanks @, I found a launchpad refresher and now it shows my icons right
  12. ATI Radeon HD 5670 on Mavericks

    try to reinstall it, don't change anything at the Graphics option in the installation , that was my problem hahaha but now I have a problem with my sound --UPDATE-- fixed sound now , and I found some graphic bugs , it shows too much red
  13. ALC887 Problems Mavericks

    Hey guys, I have problems with the sound on mavericks , because the sound comes just comes from the left side and you hear nothing on the right side. I have VoodooHDA installed but it still doesn't work right
  14. ATI Radeon HD 5670 on Mavericks

    ---UPDATE--- I reinstalled Mavericks today and now it finds my graphics card and it works now. Thanks for the support !!
×

Important Information

By using this site, you agree to our Terms of Use.