DarkMarkus88 - Hackintosh Zone Jump to content

DarkMarkus88

Members
  • Content count

    12
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DarkMarkus88

  • Rank
    Member
  1. Problem with Sound and Flash Player

    Yes, I did. Well there is definitely no problem with my Audio hardware. Because when I boot Windows 8.1, everything works just fine. Maybe a clean install of Niresh would help, another kernel maybe?
  2. Problem with Sound and Flash Player

    Here it is:
  3. Problem with Sound and Flash Player

    What do you need to see exactly....? I tried some youtube videos but mostly they are for recording Audio... Note: When I use my Bluetooth Box (UE Mobile Boombox) it plays the sound with a pause every 2 seconds (very small pause, few milliseconds maybe). Maybe its useful.
  4. Problem with Sound and Flash Player

    When I set the buffers to 2048 it did play some smooth (about 2 seconds) and then reverted back to cracking and stuttering. As for the rest, no luck
  5. Problem with Sound and Flash Player

    Ok, my bad. I didnt send it to Soundflower. When I get home this afternoon, I will try it with the new settings. Thanks, I will let you know if it worked.
  6. Problem with Sound and Flash Player

    During boot it says in slot 1. So... And for sound delay. I will try it. Edit: I tried Soundflower, but the problem remains. Still crackling and stuttering.
  7. Problem with Sound and Flash Player

    Well, no, my desktop is just normal colours. So, its only the screenshot, maybe even the screenshot program. What else do you wanna know, do you need a translation? I know Dutch is hard language. What do you wanna have translated? And btw, Chrome solves the Flash problem. So I switched from Firefox to Chrome New Screenshot in English:
  8. Problem with Sound and Flash Player

    Well I've made a screenshot, and its still skippy. The graphics shows that it can see 2 monitors, but when I put on the second monitor (tv) its not getting any signal. Any idea why?
  9. Problem with Sound and Flash Player

    No, when I installed your voodoo kext, i didnt get the VoodooPrefPane, But I can modify that in the kext itself can I? And i will try Chrome.
  10. Problem with Sound and Flash Player

    Well first of all, thank you for trying. Bit it still has the problem...
  11. Problem with Sound and Flash Player

    Vendor ID: 1002 Device ID: 4383 Device = SBx00 Azalia (Intel HDA)
  12. hello, I'm DarkMarkus88. My system contains: Motherboard: ASUS M4A79XTD EVO (especially the VT1708s onboard sound.) Processor: AMD Phenom II X6 - 1100T RAM: 8 GB of Corsair 1333 mhz RAM. SSD: OCZ Vertex 2 (60 GB) Distro: Niresh12495's 10.9 Mavericks SMBIOS: MacPro5,1 Well i pretty much got the distro and install working, with the exception of 2 things. 1: The sound kext (VoodooHDA.kext version 2.8.4) recognizes my sound card and does playback. But crackles/stutters/delays at playback. Tried different kexts, previous voodoos, specials made for VT1708s. All didnt work. Here's my IORegistryExplorer screen: Can anyone point me in the direction of what I can do about it? Or maybe knows a solution? Even with a bluetooth box hooked on it, it still crackles/stutters/delays. Bit less, but the problem remains. I used different programs, Spotify, tried Youtube, VLC with MP3 and MKV's. 2: The Adobe Flash Player keeps freezing the whole computer. Whenever I visit a site which has Flash-content on it (Youtube ofcourse, but also simple Flash Objects) it just freezes and I need to reboot. I tried version 12 and 13 of Adobe Flash Player without result. Any thoughts on this? Greetz from DarkMarkus88
×