baltzar - Hackintosh Zone Jump to content

baltzar

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About baltzar

  • Rank
    Newbie
  1. boot0: done issue

    OK that fixed it: 1. Active/Primary partition wich contains OSX ( had to do it from external OS - Hiren10 in my case but can be done from terminal) 2. Booted into previously installed OSX with "USB installation" from Niresh 3. re-installed Chimera ---- The thing is that "Chameleon wizard" vaguely point out the he wont make changes to active partition table. This what went wrong with me. Niresh maybe you could make addition to OSX install that will automaticly set partition to active.
  2. boot0: done issue

    tried Chimera, no help. update: I've noticed i didnt had my OSX partition marked as active. went to windows and marked it active/primary. now error changed to boot: test boot: done boot1: error is there some sort of log to examine this ?
  3. boot0: done issue

    Hi, First, thank you Niresh for that great work! I need some help to boot into OSX 10.9.3. This is my HDD configuration: Obliviously <C:> has Windows 8.1 on it I've installed from Niresh usb download, all went smooth. But after reboot I'm seeing "boot0: done" and it boots to windows without any prompt. I am still able to boot in the OSX but i have to use USB i've originally created for installation, while booting in the USB i`m getting boot menu. To fix this i've tried to - Use GRUB boot, but it wont boot properly, and just crash somewhere. - Chameleon Wizard, (and ruined my linux boot in the process) but still same "boot0: done" mesage. How to fix this? mobo Gigabyte EX58-UD4P w/ i7
×