javi.kuik@gmail.com - Hackintosh Zone Jump to content

javi.kuik@gmail.com

Members
  • Content count

    8
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About javi.kuik@gmail.com

  • Rank
    Newbie
  1. OS X Maverick error installation.

    Well finally works 100% with -x -f GraphicsEnabler=No I already edited the org.chameleon.boot.plist with the graphics enabler, but it's possible add the -x and -f too?
  2. OS X Maverick error installation.

    Hmm... solved with -x -f flags but now I'm stucked on black screen after Apple Logo xDD
  3. OS X Maverick error installation.

    Hello Well I will start from the first hehe. I was try install MAC OS X 10.8.2 on my laptop ASUS K55VD (i7 with optimus graphics intel hd 4000 and GT 610M) When I try install this OS stuck on same error... but Deepak (Thanks you ) Said me that I must install OS X 10.9 cause it will fix this errors, and yes, this version fix the stuck problems and now I can use MAC OS X 10.9 The problem is that when I startup the system, appears a very annoying beep for (10 seconds) it's possible avoid it? (Appears when the screen show something about NVDAS ... pakages) Someone can help me ??? Thanks so much !!!
  4. Stuck On "pci Configuration Begin"

    Well with the Mavericks + Last boot appears the install menu without flags Now the problem is that DiskUtils don't allow me to make a new/format partition with MAC OS PLUS =/
  5. Stuck On "pci Configuration Begin"

    Ok!!! I'm dowloading from this url the Niresh - 10.9 - Mavericks USB Version.zip. It's correct no? And the lastest Bootloader it's Chameleon 2.2 ?
  6. Stuck On "pci Configuration Begin"

    I can't disable on BIOS... Do you mean the Mavericks? With it will works??
  7. Stuck On "pci Configuration Begin"

    No. It didn't appear.
  8. Stuck On "pci Configuration Begin"

    Hello I had the same problem that AdiSai1. I have an ASUS Laptop (i7 with intel graphics 4000 and nvidia gt 610) At the first I had the problem with [PCI configuration begin/end] After bot with -v -f -x GraphicsEnabler=No stuck on other error: FakeSMCDevice: 15 preconfigured key(s) added FakeSMCDevice: 0 key(s) exported from Clover EFI SMC: successfully initialized What can I do? I'm installing your Niresh's 10.8.2 with chameleon 2.2 boot (From USB) Thanks All!!!
×

Important Information

By using this site, you agree to our Terms of Use.